Affichage des résultats 1 à 5 sur 5

Discussion: Problème de lecture d'un film en MKV et HD

  1. #1
    Archosien amateur
    Date d'inscription
    octobre 2008
    Âge
    22
    Messages
    24
    Je possède : Archos 605 wifi 30Go

    Mécontent Problème de lecture d'un film en MKV et HD

    Salut, à tous, je me suis fais le plaisir de m'acheter un archos 5 it 32Go l'été passé et je dois admettre qu'il est irréprochable. Mais, ayant il y a peu acquérit une dvr station, et donc le plug-in hd, j'ai rapidement rencontré un problème. J'ai voulu lire un film en hd (Avatar ) au format mkv sur la tv mais l'image était un peu saccadée et il y avait un gros décalage son-image. La source du problème serait visiblement le fait que la vidéo ai un Taux de 7272kb/s (sinon elle est bien en 23fps), et pour l'audio je ne sais pas si c'est trop: [DTS] 48000Hz, 5.1.
    Vous connaissez une solution?
    Sinon, est ce que vous pourriez m'expliquer comment réduire le bitrate à 2500kb/s tout en gardant un mkv de bonne qualité?

    Merci d'avance pour vos réponses.

    Maxenceone

  2. #2
    Archosien expert Avatar de wewewi
    Date d'inscription
    avril 2010
    Âge
    37
    Messages
    663
    Je possède : Galaxy Tab 10.1 4G
    Il te faut un programme du genre "any video converter" (le premier résultat sur google -cherche-)

    Tu peux choisir le codec, la résolution et le bitrate. Je te conseille le Profil "custom avi/codec x.264"

    ..De cette façon là, pas vraiment besoin de descendre aussi bas que 2500kb... tu peux faire quelques essais sur des vidéos plus courtes, mais de mon côté jusqu'à 5000kb ca passe.. et c'est déjà plus beau.

  3. #3
    Archosien amateur
    Date d'inscription
    octobre 2008
    Âge
    22
    Messages
    24
    Je possède : Archos 605 wifi 30Go
    tu descends à 5000kb/s en avi ou en mkv?

    Maxenceone

  4. #4
    Archosien illustre
    Date d'inscription
    décembre 2010
    Âge
    27
    Messages
    3 131
    Je possède : 14 Vision, 2 70IT décédés :(, un Samsung Galaxy Note
    Il serait pas en 1080p ton film?

  5. #5
    Archosien amateur
    Date d'inscription
    octobre 2008
    Âge
    22
    Messages
    24
    Je possède : Archos 605 wifi 30Go
    il me semble que c'est du 720p. Tient: je t'ai copié les infos du film. Tu penses savoir ce qui cloche?

    Général
    Identifiant unique : 199184073383728894929964790217073012003 (0x95D97506F6281547AF4805D6500CAD23)
    Nom complet : D:\Films\Avatar.mkv
    Format : Matroska
    Taille du fichier : 8,21 Gio
    Durée : 2h 41mn
    Débit global moyen : 7 272 Kbps
    Date d'encodage : UTC 2010-04-23 15:41:37
    Application utilisée : mkvmerge v3.3.0 ('Language') built on Mar 24 2010 14:59:24
    Bibliothèque utilisée : libebml v0.8.0 + libmatroska v0.9.0

    Vidéo
    ID : 3
    Format : AVC
    Format/Info : Advanced Video Codec
    Profil du format : High@L4.1
    Paramètres du format, CABAC : Oui
    Paramètres du format, RefFrames : 5 images
    Identifiant du codec : V_MPEG4/ISO/AVC
    Durée : 2h 41mn
    Débit : 6 500 Kbps
    Largeur : 1 280 pixels
    Hauteur : 720 pixels
    Format à l'écran : 16/9
    Images par seconde : 23,976 Im/s
    Espace de couleurs : YUV
    Sous-échantillonnage de la chrom : 4:2:0
    Profondeur des couleurs : 8 bits
    Type d'image : Progressif
    Bits/(Pixel*Image) : 0.294
    Taille du flux : 7,20 Gio (88%)
    Bibliothèque utilisée : x264 core 93 r1542 5b86182
    Paramètres d'encodage : cabac=1 / ref=5 / deblock=1:-1:-1 / analyse=0x3:0x113 / me=umh / subme=9 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=2 / deadzone=21,11 / fast_pskip=0 / chroma_qp_offset=-2 / threads=12 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=2 / b_bias=0 / direct=3 / wpredb=1 / wpredp=2 / keyint=250 / keyint_min=25 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=2pass / mbtree=1 / bitrate=6500 / ratetol=1.0 / qcomp=0.60 / qpmin=10 / qpmax=51 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / ip_ratio=1.40 / aq=1:1.00
    Langue : Anglais

    Audio
    ID : 2
    Format : DTS
    Format/Info : Digital Theater Systems
    Identifiant du codec : A_DTS
    Durée : 2h 41mn
    Type de débit : Constant
    Débit : 755 Kbps
    Canaux : 6 canaux
    Position des cannaux : Front: L C R, Side: L R, LFE
    Echantillonnage : 48,0 KHz
    Profondeur des couleurs : 24 bits
    Mode de compression : Avec perte
    Taille du flux : 873 Mio (10%)
    Titre : Français VFF DTS 5.1@768Kbps
    Langue : Français

    Texte
    ID : 1
    Format : UTF-8
    Identifiant du codec : S_TEXT/UTF8
    Identifiant du codec/Info : UTF-8 Plain Text
    Titre : Français Forçés
    Langue : Français

    Merci d'avance.
    Maxenceone.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Encore et toujours, problème de lecture MKV...
    Par Ninom dans le forum Gen 7
    Réponses: 1
    Dernier message: 04/03/2010, 22:03:33
  2. Modifier l'info d'un film
    Par besuck dans le forum Gen 5
    Réponses: 20
    Dernier message: 25/01/2009, 16:05:16
  3. Capture d'image d'un film
    Par Perfectfred dans le forum Gen 5
    Réponses: 10
    Dernier message: 15/04/2008, 20:48:51
  4. 605 et srt extrait d'un mkv
    Par Saullasky dans le forum Gen 5
    Réponses: 1
    Dernier message: 29/11/2007, 18:37:41
  5. Où poser le 605 pendant le visionnage d'un film ?
    Par thomas2006 dans le forum Gen 5
    Réponses: 18
    Dernier message: 21/09/2007, 12:38:12

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •