Affichage des résultats 1 à 2 sur 2

Discussion: Lecture aléatoire des sous-titres

  1. #1
    Nouvel Archosien
    Date d'inscription
    décembre 2010
    Âge
    33
    Messages
    1

    Lecture aléatoire des sous-titres

    Bonjour,

    Je me permets de vous demander si vous avez déjà rencontré un problème tel que le mien : j'utilise en priorité l'archos 5 avec une DVR station et environ une fois sur trois, les sous-titres de mes fichiers ne sont pas pris en compte. Ils viennent toujours du même site, tout comme les fichiers vidéos, ont le même nom que le fichier et ce sont toujours des srt.

    J'ai essayé de faire une maj de l'archos, qui n'a rien changé, de réduire la longueur du nom du fichier quand il me paraissait trop long, rien à faire. Et le gros souci c'est que c'est vraiment aléatoire, donc difficile de trouver une cause.

    Je vous remercie par avance de l'aide que vous voudrez bien m'apporter.

  2. #2
    Nouvel Archosien
    Date d'inscription
    novembre 2010
    Messages
    4
    Salut,Ton message date déjà de quelques mois, alors je ne sais pas si tu as trouvé une solution, mais j'ai eu aussi le même problème et j'en ai trouvé la cause.Il faut vérifier en ouvrant ton fichier srt avec le bloc note que sur la première ligne il n'y a pas un espace avant le 1. C'est tout bête mais ça empêche l'archos de les lire apparemmemt.Depuis que j'ai découvert ça, dès qu'un srt ne marche pas, je l'ouvre avec TextEdit sur mon archos 5IT et j'enlève l'espace intempestif. Miracle ! Ça marche !Attention aussi aux espaces à la fin des noms de fichiers srt qu'on peut ne pas voir si les extensions n'apparaissent pas sur l'ordinateur... Ça les empêche aussi de fonctionner.J'espère que cela t'aidera à résoudre ton problème si ce n'est pas déjà fait.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Fonctionement des sous Titres (PROB)
    Par lobo dans le forum Gen 6
    Réponses: 12
    Dernier message: 29/11/2011, 18:48:40
  2. Des sous titres ?!
    Par Morzan dans le forum Produits
    Réponses: 6
    Dernier message: 19/11/2010, 18:24:47
  3. Des sous-titres ?
    Par OrK60 dans le forum Archos Vision
    Réponses: 4
    Dernier message: 21/05/2010, 23:20:29
  4. Gestion des sous-titres en upnp
    Par dede26 dans le forum Gen 6
    Réponses: 1
    Dernier message: 11/11/2009, 16:46:30
  5. Arrêt aléatoire en lecture vidéo
    Par agentblanc dans le forum Gen 5
    Réponses: 6
    Dernier message: 18/02/2008, 07:48:52

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •