Affichage des résultats 1 à 2 sur 2

Discussion: Problème driver Archos 7 HD après installation rom knightdominium

  1. #1
    Nouvel Archosien
    Date d'inscription
    décembre 2010
    Messages
    1

    Mécontent Problème driver Archos 7 HD après installation rom knightdominium

    bonjour a tous voila j'ai un petit soucis apres avoir tenter la procedure d'installation de la rom de knightdominium la premiere installation c'est bien deroulé mais lorque j'ai rebranche mon archos pour faire le formatage en fat 32 je n'ai plus aucun driver et mon pc ne reonnait plus l'archos si vous avez une solution svp ce serait avec plaisir d'avance merci

  2. #2
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Merci de rajouter les accents, les majuscules et la ponctuation qui manquent à ton message (bouton "Modifier").

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Plantage après installation de HID digitalizer
    Par donpedro dans le forum PC Tablet
    Réponses: 1
    Dernier message: 06/12/2010, 19:08:36
  2. Réponses: 4
    Dernier message: 06/12/2010, 08:12:27
  3. problème driver ARCHOS 5 IT
    Par dmarger dans le forum Gen 7
    Réponses: 4
    Dernier message: 04/11/2010, 21:04:00
  4. Probleme après installation du dernier Firmware !²
    Par momo42player dans le forum Gen 7
    Réponses: 7
    Dernier message: 25/07/2010, 19:28:18
  5. Bug après installation d'un firmware modifié
    Par Ian58 dans le forum Gen 6
    Réponses: 9
    Dernier message: 13/12/2009, 14:29:20

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •