Affichage des résultats 1 à 4 sur 4

Discussion: Le voyant CHG ne clignote toujours pas

  1. #1
    Thaïs
    Invité

    Le voyant CHG ne clignote toujours pas

    Bonjour à tous,

    Samedi on m'a offert un Archos 605 Wifi, jusque-là tout va bien.
    Je l'ai déchargé puis rechargé à fond comme indiqué. Hier, je l'ai laissé décharger à fond une fois de plus et je l'ai branché au environ de 21h30 hier soir.

    Il est 15h30 et le voyant CHR ne clignote toujours pas. Est-ce normal et que dois-je faire ?

    J'ai parcouru tous les sites et autres forums qui en parlaient mais, rien de concret.

    Merci d'avance pour votre réponse,
    Thaïs.

    [PS : Il est branché avec un Mini Dock]

    [Edition : Je n'avais pas vu les autres sujets, je vais les lire de suite.]

  2. #2
    Archosien confirmé
    Date d'inscription
    juillet 2007
    Messages
    127
    Je possède : Samsung P2-8GB
    s'allume -t-il ? ... ce qui seraitt toujours cela de plus que le mien !!!

    ps : le dos est-il tiède ou ...complètement froid ??

    ( s'il est froid ...ça voudrait dire --> pas de charge en cours (j'ai un pb similaire en ce moment ) ..;et --> le début d'ennuis plus longs aussi )

  3. #3
    Thaïs
    Invité
    Navrée pour toi, j'espère ne pas avoir autant de soucis avec le mien.

    Soit, il charge et le "dos" est froid mais, il charge puisque la jauge de batterie est pleine. Quand je l'allume il chauffe en 5 minutes à peine et CHG ne clignote toujours pas alors j'ai décidé d'arrêter de le charger et de le décharger à fond ... J'espère que ça fonctionnera sinon il me reste l'option Service Après Vente ...

    Est-ce que tous les membres ont autant de soucis avec leur ARCHOS ?

  4. #4
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Il y a des soucis divers et variés, mais globalement ça marche plutôt pas mal quand même. C'est la faute à pas de chance, dans tous les produits il y a des pbs qui surviennent aléatoirement...

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Voyant CHG allumé alors que Archos pas raccordé
    Par vincent sch dans le forum Gen 5
    Réponses: 5
    Dernier message: 19/04/2010, 13:03:59
  2. Le voyant CHG reste allumé à l'arret de l'archos
    Par ricardpierre dans le forum Gen 6
    Réponses: 0
    Dernier message: 10/04/2010, 14:24:33
  3. voyant batterie ne clignote pas
    Par Stormblastor dans le forum Gen 5
    Réponses: 24
    Dernier message: 21/02/2008, 16:23:46
  4. Voyant CHG eteint ?
    Par Nae78 dans le forum Gen 5
    Réponses: 7
    Dernier message: 18/12/2007, 17:57:19
  5. Problème batterie et voyant chg
    Par Lukos dans le forum Gen 5
    Réponses: 13
    Dernier message: 06/08/2007, 15:04:13

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •