Affichage des résultats 1 à 2 sur 2

Discussion: AndSqlite

  1. #1
    Archosien novice
    Date d'inscription
    novembre 2010
    Âge
    56
    Messages
    10

    AndSqlite

    Bonjour,

    Je suis à la recherche d'une base de données sur Archos 5IT. Lors de mes recherche j'ai trouvé le programme AndSqlite qui devrait correspondre à mes besoins.

    Je l'ai installé et lorsque je veux l'utiliser j'ai le message suivant :

    "Su Request" : AndSqlite must request root, Do you want to run su command ?

    Lorsque je réponds OK j'ai alors le message :

    "Su Request Failure" : Su request_failure, your android system can not request su command, please update your rom.

    Comment remédier à ce problème ? Est-ce la version d'Androïd qui n'est pas suffisante ? A quoi fait référence le "root" de la première question ?

    merci d'avance.

  2. #2
    Archosien confirmé
    Date d'inscription
    novembre 2010
    Âge
    36
    Messages
    152
    J'ai fait un test avec Android Shell Emulator (d'ailleurs je cherche mieux)
    su sudo ---> []error output[su: not found]

    Meme man n'y est pas... :(

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •