Affichage des résultats 1 à 5 sur 5

Discussion: Pas d'image en lecture video

  1. #1
    Archosien novice
    Date d'inscription
    novembre 2010
    Messages
    5

    Pas d'image en lecture video

    Je viens de recevoir mon Archos 101 IT et la video ne marche pas. Le son est audible mais aucune image. Meme les 2 videos de demos ont ce probleme.

    Quelqu'un aurait il une solution?
    Merci,

  2. #2
    Archosien amateur
    Date d'inscription
    octobre 2010
    Âge
    45
    Messages
    77
    Je possède : plus rien, mais qui sait plus tard pour remplacer ma clé MK808B
    première suggestion : vérifie les vidéos livrées, des fois que qu'elles soient abimées.
    Mais si tu as mis tes propres vidéos...

    Par hasard, aurais tu cliqué sur le widget qui permet de basculer la vidéo sur TV (du coup tout passerait par le HDMI... non branché)

  3. #3
    Archosien confirmé Avatar de HamidH
    Date d'inscription
    septembre 2010
    Messages
    114
    Je possède : iPhone 4, Sandero, Seiko Automatic, 2 princesses, de l'espoir, aucune patience,...
    deuxième suggestion : après avoir écumé tous les réglages et paramètres possibles, si ça n'a rien réglé : fais un formatage complet. Tu repartiras de zéro (applis à réinstaller notamment...).
    «Chacun a raison de son propre point de vue, mais il n'est pas impossible que tout le monde ait tort.» Gandhi
    «
    Cass' toi Pov' con !» Nicolas Sarkozy

  4. #4
    Archosien novice
    Date d'inscription
    novembre 2010
    Messages
    5
    Merci pour les conseils. J'ai fait un reset et les 2 videos pre-loaded ont fonctionne.

    Je crois qu'une des raisons du probleme provenait du fait qu'apres ouverture d'un fichier .avi, si je revenait au home screen pour selectionner un autre fichier a visionner sans mettre le player en pause ou arret de lecture du premier fichier, il disjonctait.
    Du coup, avant de passer a un autre fichier, je fais glisser la lecture jusqu'a la fin, le lecteur s'arrete, puis je selectionne un nouveau fichier. Du coup, la lecture est donc possible.

    Par contre, de maniere inexplicable, certains fichiers (.avi) aparaissent a l'ecran avec une bande horizontale en haut de l'ecran (0.5cm) qui duplique une portion de l'ecran. Alors que ce fichier est tres bien lu sur PS3, PC, etc... Bizarre.

    Je note aussi un probleme etrange: parfois la tablette reponds tres rapidement, parsois il y a de sacres lenteurs. Assez frustrant.

    Je suis tente de la retourner et d'attendre une nouvelle version ou celle d'un competiteur mais l'esthetique ainsi que sa legerete et son format ideal pour la lecture de livres ou journeaux me font vraiment hesiter. J'ai encore 6 jours pour me decider...

  5. #5
    Archosien amateur
    Date d'inscription
    octobre 2010
    Âge
    45
    Messages
    77
    Je possède : plus rien, mais qui sait plus tard pour remplacer ma clé MK808B
    tous les phénomènes de lenteur que j'ai eu venaient du fait que j'avais trop d'appli en fond.
    mais ce n'est pas mon premier produit Android, de 1.5 à 2.1 pour le moment, et je n'avais jamais rencontré ça.

    Bon, un coup de Moniteur Système ou de Task Killer que j'ai acheté depuis mon HTC Hero et ça repart, mais c'est un peu étrange.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Video : du son, pas d'image
    Par 13morgan dans le forum Gen 7
    Réponses: 1
    Dernier message: 26/04/2010, 21:54:00
  2. Réponses: 1
    Dernier message: 16/11/2009, 13:38:07
  3. DVR station Gen5 : pas d'image
    Par Mathis dans le forum Gen 5
    Réponses: 11
    Dernier message: 25/08/2009, 10:37:33
  4. Problème de lecture d'image
    Par wouamai dans le forum Gen 5
    Réponses: 6
    Dernier message: 09/01/2009, 20:15:10
  5. STATION dvr pas d'image
    Par lancien dans le forum Gen 5
    Réponses: 7
    Dernier message: 29/07/2007, 17:07:07

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •