Affichage des résultats 1 à 9 sur 9

Discussion: Gestion de la batterie et charge

  1. #1
    Archosien amateur
    Date d'inscription
    novembre 2010
    Âge
    41
    Messages
    20

    Gestion de la batterie et charge

    Bonjour TLM,

    Premier post sur ce forum, que je suis pas mal et ce avant l'achat de mon 101 il y a plus de 2 semaines.

    C'est une "table" de 8go sans pixel douteux et qui marche très bien. (réactivité, wifi, autonomie super)

    Lors du déballage, je l'ai branché directement sans la démarrer (dur dur ), en attendant que la diode verte clignotte, en vain... mais j'avais lu ici même que ce clignottement était aléatoire.

    Dès que le message des 15% restants s'affiche, hop ! je branche ! avec la tablette en veille.

    La diode a clignotté une seule fois pour m'indiquer que la charge était complète sur plusieurs cycles.

    Aujourd'hui, j'ai voulu la charger, mais cette fois ci tablette éteinte.
    Après bien 2h de charge (diode tjs verte fixe) je l'allume, et je vois que dans les paramètres le niveau de batterie m'indique : 0% !

    Quoi ! on ne peut pas la charger éteinte ?? c'est quoi le délire ?? et en plus elle se décharge éteinte ??

    Je débranche le cable d'alim et la hop ! batterie à 10%
    Je rebranche le cable du transfo et instantanément, 40% de batterie

    J'avais déja remarqué une fois ce bon de 30% supplémentaire juste après l'avoir branché sur secteur mais je trouve ce comportement étrange.

    Avez vous eu des comportements equivalents sur vos tablettes ?
    (charge tablette éteinte impossible + bon de la charge chargeur à peine branché ?)

    Pour finir je trouve regrettable que l'on ne puisse pas la charger sur mini usb...

    Merci, & je serais plus concis sur mes prochains posts

  2. #2
    Archosien confirmé Avatar de loulou76
    Date d'inscription
    octobre 2010
    Âge
    40
    Messages
    317
    A mon avis l'histoire de la charge via le port microusb c'est sans doute parce que la 101 demande plus de courant étant donné que le port USB est capable de délivrer 500mA, je pense qu'il y a des watts et que recharger par exemple une 101 via microusb serait équivalent à une recharge d'un netbook via un port USB PC autant dire impossible ou alors les temps de charge dépasserait tout entendement. Car niveau côut c'est sûre que Archos n'aurait pas rajouté un port spéciale pour la charge s'il n'y avait pas un soucis dans cet optique...

  3. #3
    Bizare pour ta charge.
    Moi quand j’éteins ma tablette et que je la branche sur le secteur, elle se rallume toute seule. (attention à ne pas brancher dans la prise casque ^^ )

    Par contre j'ai remarqué le même comportement que toi pour le niveau de la batterie qui change suivant qu'elle soit branchée sur le secteur ou non.

  4. #4
    Archosien amateur
    Date d'inscription
    novembre 2010
    Âge
    41
    Messages
    20
    yep !

    @loulou76 : je n'avais pas pensé à ça effectivement... 500mV pour une telle batterie ce serait super long. mais ça aurait pu dépanner
    Je pensais juste que ça venait du cable fourni et qu'il n'était que Data. J'avais essayé avec le cable de mon HD2 qui lui permet la charge mais sans succès.

    @Alibaskins : oui je trouve ça étrange aussi.
    pour le coup de la prise casque je fais attention, de tte façon la diode était bien allumée donc pani de ce côté.

    Par contre la mienne ne s'est pas rallumée quand j'ai branché le cordon secteur... je retesterai.
    Tu confirmes aussi que ton niveau de charge fait un bon de 30% dès que tu la branche ?

  5. #5
    Le bon est aléatoire en fait.
    J'ai constaté des différences allant de 10 à 20% pour le moment.
    Et sur ma tablette, une fois passé la barre des 15% restant, celle-ci se vide à la vitesse de la lumière (quelques minutes si je l'utilise).

  6. #6
    Archosien amateur
    Date d'inscription
    novembre 2010
    Âge
    41
    Messages
    20
    Ok, on est d'accord...
    pour l'instant je ne descends pas en dessous de 10% et le passage de 15 à 10% n'est pas si rapide (surf en wifi)

    Après presque 3h de charge tablette en veille, niveau à 100% capacité : 4170mV
    Quelles sont vos valeurs de capacité à 100% pour comparer ?

    Je pense que ma batterie n'est pas encore rodée, il va falloir qq cycles suplémentaires

    Je referai un test de charge avec la tablette éteinte également

  7. #7
    Banni
    Date d'inscription
    février 2010
    Âge
    49
    Messages
    2 060
    Je possède : av400,605, Eeepad TF01
    ça na va pas au déla de 4.199v .en fin de charge vous débranchez et rebranchez la charge et l'archos se chargera a 110% soit les 4.199v

  8. #8
    Archosien amateur
    Date d'inscription
    novembre 2010
    Âge
    41
    Messages
    20
    @miger21 : et il t'affiche qd même pas 110% dans l'icône de la batterie ?
    ça confirme encore que la gestion de la batterie (sur les 1ers cycles ?) est qd même étrange
    une batterie chargée à 110% c'est fort ! :p)

  9. #9
    Archosien amateur
    Date d'inscription
    décembre 2010
    Messages
    54
    Citation Envoyé par soli Voir le message
    Bonjour TLM,
    ......

    Aujourd'hui, j'ai voulu la charger, mais cette fois ci tablette éteinte.
    Après bien 2h de charge (diode tjs verte fixe) je l'allume, et je vois que dans les paramètres le niveau de batterie m'indique : 0% !

    Quoi ! on ne peut pas la charger éteinte ?? c'est quoi le délire ?? et en plus elle se décharge éteinte ??

    Je débranche le cable d'alim et la hop ! batterie à 10%
    Je rebranche le cable du transfo et instantanément, 40% de batterie

    J'avais déja remarqué une fois ce bon de 30% supplémentaire juste après l'avoir branché sur secteur mais je trouve ce comportement étrange.

    Avez vous eu des comportements equivalents sur vos tablettes ?
    (charge tablette éteinte impossible + bon de la charge chargeur à peine branché ?)
    Slt'
    Oui ai remarqué aujoudhui un comportement similaire' tablette en veille et en charge mais une fois que je vérifie genre 2 h après elle se déchargeait en fait. Je la recharge' écran allumé, en l'utilisant, et là boost de la charge...bizarre non ?....sinon un bon utilitaire qui donne des shemas d'historique de la charge batterie : "batterie snape"...qui d'ailleurs au passage' aussi curieux que cela paraisse, m'indique que ma dernière charge à 100% remonte au 19 dec...
    Et confrmation, après une charge en mode horloge (icone horloge du bureau) c pas exactement en veille...l'appllication 'batterie snape' me shématise bien cette fois une charge effective réelle de 100%...
    Dernière modification par kenavo35 ; 22/12/2010 à 19:45:59.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Charge de la batterie
    Par --jms-- dans le forum Produits
    Réponses: 2
    Dernier message: 17/12/2010, 20:15:04
  2. Souci charge batterie Batterie Archos 5 it
    Par gurkleboss dans le forum Gen 7
    Réponses: 5
    Dernier message: 04/11/2010, 13:00:21
  3. Charge batterie
    Par barba69fr dans le forum eReader et Home Tablet
    Réponses: 14
    Dernier message: 24/08/2010, 09:45:36
  4. Réponses: 89
    Dernier message: 14/02/2010, 12:18:10
  5. La batterie ne charge plus
    Par Luigi B dans le forum Gen 7
    Réponses: 17
    Dernier message: 26/12/2009, 17:26:48

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •