Page 1 sur 7 12345 ... DernièreDernière
Affichage des résultats 1 à 15 sur 102

Discussion: Partage de fichiers avec Samba

  1. #1
    Archosien amateur
    Date d'inscription
    octobre 2010
    Messages
    26

    Partage de fichiers avec Samba

    bonsoir,

    j'ai reçus mon 101it ce matin, et je n'arrive pas à le connecter à mon ordinateur pour partager des fichiers :

    j'ai un ordinateur sous windows seven, et une freebox v5

    - en upnp, l'archos est bien detecté par windows et autorisé à lire les fichiers, mais ceux ci n'apparaissent pas dans la tablette, le dossier upnp est toujours vide

    - en SMB, l'archos permet d'accéder au WORKGROUP, puis il détecte bien mon ordinateur, mais là il me demande un nom d'utilisateur et mot de passe (windows est configuré pour ne pas en demander) et quand je valide un login, j'ai un message "désolé, fermeture soudaine de l'application fichiers (du processus com.archos.fm). Merci de réessayer)

    - j'ai ce même message d'erreur quand je veux accéder aux "paramètres des répertoires partagés" dans le menu paramètres

    En lisant un peu le forum, j'ai lu qu'il y'avait un problème entre la génération précédente et la freebox v5, mais il me semble que là l'archos ne détectait pas les ordinateurs du réseau. Là il le voit mais plante quand il veut y accéder.

    Suis-je le seul à connaitre ce problème ?
    Dernière modification par ryankholer ; 30/10/2010 à 10:22:36.

  2. #2
    Archosien amateur
    Date d'inscription
    octobre 2010
    Messages
    26
    après avoir installé ES File Explorer, j'ai pu accéder à mon PC en configurant le serveur smb avec une adresse IP locale. J'ai donc l'impression que l'on retrouve le même problème entre la nouvelle génération et le routeur interne de la freebox V5. Pourtant cette fois mon PC est identifié sur le reseau, c'est son accès qui est impossible par le gestionnaire de fichier archos.

    D'autres retours de possesseurs de freebox ?

    une autre question un peu hors-sujet : comment empêche t'on la tablette de se mettre en veille quand elle est en train de télécharger un fichier ?
    Dernière modification par ryankholer ; 30/10/2010 à 11:46:50.

  3. #3
    Scarabai
    Invité

    Ampoule Il faut modifier le mode de partage de Windows

    le système de partage de fichier a changé sous Windows 7.

    En résumé tu as 3 modes de partage différents :
    - Public
    - Résidentiel
    - Entreprise
    le premier mode est le plus simple à régler
    Par contre, ayant l'habitude de travailler sous ultimate, je ne suis pas certain que tu trouves autant de réglages sur une autre version d'OS

    Pour y accéder c'est ici :
    Panneau de configuration\Réseau et Internet\Centre Réseau et partage\Paramètres de partage avancés

    Bonne journée

  4. #4
    Archosien amateur
    Date d'inscription
    octobre 2010
    Messages
    26
    j'ai essayé ces différents modes en changeant certains réglages avancés genre mot de passe ou non, mais je suis toujours bloqué en SMB quand je veux accéder à mon ordi, on me demande de m'identifier et là le module android plante...

    par contre après moulte redémarrage, l'upnp fonctionne... du coup avec ES File Explorer qui me permet l'accès au serveur Samba et l'upnp pour le streaming des médias , finalement tout est à peu près fonctionnel...

  5. #5
    Nouvel Archosien
    Date d'inscription
    octobre 2010
    Âge
    50
    Messages
    2
    moi j ai bien les fichier sur larchos mais echec a chaque lecture en upnp les mp3 aussi ne s ouvre pas j ais installer real pour les lires les video n sure le net pareille rien j espere que sa va s arenger

  6. #6
    Archosien novice Avatar de memnoch
    Date d'inscription
    novembre 2010
    Âge
    36
    Messages
    16
    Je possède : Dell Streak
    Moi j'ai le souci avec le cable USB :(
    Rien ne se passe sur mon PC alors que l'Archos me dit qu'il a monté la mémoire. Quelqu'un a une idée ?

  7. #7
    Archosien confirmé Avatar de gabrie1
    Date d'inscription
    août 2010
    Messages
    303
    Je possède : Une psp 2004 en custom firmware
    Essaye de changer de prise usb et regarde si le pilote est bon.
    Pour info ta quel os dans ton ordi ?
    Dernière modification par gabrie1 ; 03/11/2010 à 17:03:34.

  8. #8
    Archosien amateur Avatar de Kikostantini
    Date d'inscription
    octobre 2010
    Âge
    40
    Messages
    46
    Hello,

    Moi aussi je rencontre les même soucis évoqués plus tôt, a savoir Upnp qui nécessite des redémarrages pour fonctionner (j'ai seulement tester une vidéo et c'est ok), et en partage SMB des gros plantages ... j'ai même ajouté un mot de passe a ma session W7 mais que dalle ... je vais essayer la procédure de Scarabai mais je crois avoir déjà regardé cela ...
    Par contre, avec ES file explorer ça roule ... mais pas tout le temps non plus .... je continue et vous raconterai ....

    @+

  9. #9
    Archosien confirmé Avatar de Gg008
    Date d'inscription
    octobre 2010
    Messages
    146
    Pareil ici...en partage SMB il voit bien mon répertoire Workgroup et le sous-répertoire et lorsqu'il me demande de m'authentifier boum "fermeture soudaine de l'application Fichier (du processus com.archos.fm)

  10. #10
    Problème similaire avec un archos 70, windows 7 et une freebox v5.
    Avec un partage smb entre archos et windows 7--> Pas de plantage mais impossible d'accèder au partage
    En upnp--> Obliger de redémarrer pour voir le serveur upnp

  11. #11
    Archosien confirmé Avatar de Gg008
    Date d'inscription
    octobre 2010
    Messages
    146
    Alors apparemment pour résoudre le probleme de dossier vide en upnp il faut se mettre en partage public. j'ai reussi a voir ma liste de films seulement avec Windows media player 12. La liste s'affiche mais lorsque je selectionne un film (qui est juste un divx, rien de bien lourd), il me met ouverture de la video...0% et ça reste comme ça indéfiniement...est ce que le fait que le dd sur lequel il lit mes videos (en interne sur mon pc de bureau) soit en Ntfs y est pour quelques chose d'après vous ?

  12. #12
    Archosien amateur
    Date d'inscription
    juillet 2010
    Âge
    36
    Messages
    73
    De mon côté pas de souci pour un poste en Workgroup.
    Par contre, pour accéder à un mon serveur local ( en domaine ), pas possible avec Astro, il ne me demande pas les logins.
    Avec l'explorateur classique oui, mais j'ai le même message d'erreur ( fermeture de l'explorateur de fichiers ).

  13. #13
    Archosien confirmé Avatar de Gg008
    Date d'inscription
    octobre 2010
    Messages
    146
    ah oui en effet, merci de l'info, es file explorer se connecte bien (et bien plus vite) en Samba...je lis ma musique par contre pour les videos, a chaque fois j'ai le droit a ça : "Erreur : le format du média ne supporte pas le streaming, la lecture démarrera après le chargement dans le cache", ça signifie quoi ?



    EDIT : j'ai réussi a avoir un serveur fonctionnel avec Orblive et Androrb - rapide a lire et voir les medias mais classification très mediocre, et les videos ne s'affichent pas en plein ecran chez moi...

    bref, vivement froyo avec je l'éspère une meilleure gestion en smb/upnp et/ou Airvideo pour android...
    Dernière modification par Gg008 ; 07/11/2010 à 14:15:05.

  14. #14
    Archosien novice
    Date d'inscription
    novembre 2010
    Messages
    12
    Citation Envoyé par Gg008 Voir le message
    Pareil ici...en partage SMB il voit bien mon répertoire Workgroup et le sous-répertoire et lorsqu'il me demande de m'authentifier boum "fermeture soudaine de l'application Fichier (du processus com.archos.fm)
    même problème avec un PC sous Vista et une freebox v5...

    et même difficulté a entrer ds le module des repertoires partagés.

    en mettant mes fichiers dans le dossier "public", je suis arrivé à les retrouver via l'upnp...

    tout cela est bien acrobatique....

    edit :

    ah ben non j'y arrive plus !!!!
    Dernière modification par Verner ; 12/11/2010 à 22:29:57. Motif: edit

  15. #15
    Archosien novice
    Date d'inscription
    novembre 2010
    Messages
    7
    J'ai le même problème que certains concernant l'upnp, aprés avoir sélectionné un film, si je retourne sur la séléction il affcihe dossier vide et il me faut alors redémarrer la tablette pour que le fichier soit présent de nouveau.
    Je posséde un 70 IT et une livebox .
    Je voulias tenter le partage de fichiers via Samba mais apparament il y a des soucis également.
    Je crois que je vais attendre sagement Froyo, en espérant qu'il résoudra le problème.
    Petite aparté, en connexion upnp il ne reconnait pas les fichiers MKV présent sur le disque dur.
    Problème du lecteur vidéo d'Android ??
    Si certains de vous rencontrent le même problème, merci de l'indiquer.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Problèmes avec Samba sur Froyo 2.2
    Par thln dans le forum Problèmes
    Réponses: 19
    Dernier message: 25/01/2011, 11:01:35
  2. partage de fichiers via bluetooth
    Par soli dans le forum Problèmes
    Réponses: 3
    Dernier message: 21/11/2010, 21:25:55
  3. Partage de fichiers de l'Archos 5
    Par erich dans le forum Gen 6
    Réponses: 2
    Dernier message: 17/01/2009, 12:23:23
  4. Partage de fichiers 605/XP
    Par cajl dans le forum Trucs et Astuces, tutoriels
    Réponses: 36
    Dernier message: 21/02/2008, 12:29:34
  5. Partage de fichiers avec un Mac
    Par cx66 dans le forum Trucs et Astuces, tutoriels
    Réponses: 2
    Dernier message: 22/01/2008, 20:11:54

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •