Affichage des résultats 1 à 4 sur 4

Discussion: PatchMon.exe prend 50% CPU

  1. #1

    PatchMon.exe prend 50% CPU

    J'ai remarqué un processus, PatchMon.exe, qui tourne et qui prend 50% de CPU.

    Ce processus est un réalité un programme situé dans c:\Program Files\USB Video Device
    Il est accompagné de loader.exe et service.exe

    Je peux le "tuer" sans problème et le CPU revient à 2%-5% et redonne de la réactivité à l'A9, bien entendu.

    Je ne trouve rien sur ce PatchMon.exe dans Google. Mais il me semble lié à la webcam.

    Avez-vous remarqué la même chose ?

    Config : A9 avec Windows 7 Familiale Premium

  2. #2
    Archosien amateur
    Date d'inscription
    août 2010
    Messages
    32
    salut, g pas ce processus sous ultimate (et j'affiche bien tous les utilisateurs ^^)

  3. #3
    Merci pour ta réponse loading.
    J'ai vérifié, la webcam fonctionne très bien même sans ce prog (et le processus associé).
    Je l'ai donc viré.

  4. #4
    Nouvel Archosien
    Date d'inscription
    octobre 2010
    Messages
    3
    Bonjour. Ce processus ou services "USB Video Device" est installé de base avec la première configuration de l'ARCHOS 9 en Windows 7 Starter. Le programme se trouve sous c:\Programmes\USB Video Device ainsi que l'original de ARCHOS sous c:\Drivers Win7 A9\Camera\USB2.0 Camera Patch\USB Video Device.

    Pour l'instant je n'ai pas trouvé son utilité à part que le programme PatchMon.exe utilise au minimum toujours 28% de CPU dans le processus PlugPlay/DcomLaunch. Il est possible de le désactiver facilement dans les "Services" de msconfig et éventuellement de le réactiver ci-nécessaire.

    Je l'ai moi-même "Désactivé" dans l'attente que je trouve sa nécessité. Je n'ai pas trouvé aucune information chez Archos. Merci de nous tenir au courant si vous avez trouvé son utilité.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Combien de memoire prend le systeme
    Par 972style dans le forum Gen 7
    Réponses: 4
    Dernier message: 02/12/2009, 15:30:00
  2. Archos 504 et ctfmon.exe
    Par patuncle dans le forum Gen 4
    Réponses: 7
    Dernier message: 14/06/2009, 14:47:09
  3. Réponses: 3
    Dernier message: 01/01/2009, 22:27:12
  4. Nicolas Sarkozy : il se prend un nouveau vent
    Par Milo dans le forum Chez Jean-Louis
    Réponses: 134
    Dernier message: 12/03/2008, 18:24:26
  5. aide Fichier explorer.exe
    Par Nowon dans le forum Gen 5
    Réponses: 4
    Dernier message: 22/01/2008, 11:57:56

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •