Affichage des résultats 1 à 9 sur 9

Discussion: Problème connexion passage secteur à la batterie

  1. #1
    Archosien novice
    Date d'inscription
    septembre 2010
    Âge
    47
    Messages
    5

    Problème connexion passage secteur à la batterie

    bonjour a TOUS ET TOUTES
    voila jai mon nebook ARCHOS 10 qui est completement charger mais lorsque je debranche la prise secteur on dirai quil ne veux pas passer en mode BATTERIE sa reste 1/2seconde et sa sarrete .
    Pourtant lorsquil est brancher sur secteur le temoin de charge est a 100%

    MERCI DE VOS AIDES

  2. #2
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    C'est sûrement normal : quand la batterie est chargée à 100 % et que l'Archos 10 est sur secteur, le courant ne passe plus par la batterie afin d'éviter d'user celle-ci.

    Tu devrais essayer avec la batterie en cours de chargement : retirer le cordon secteur ne devrait pas couper l'Archos 10.

  3. #3
    Archosien novice
    Date d'inscription
    septembre 2010
    Âge
    47
    Messages
    5
    EN en levevant le cordon secteur batterie installer il se coupe et plus rien lorsque on branche secteur sava .
    ON ma dit mis a jour de la carte mere drivers batterie si vous avez sa

    MERCI

  4. #4
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    As-tu fait l'essai que je te propose ?

    Par ailleurs, merci de te relire et de faire attention à ton orthographe et à ta syntaxe.

  5. #5
    Archosien novice
    Date d'inscription
    septembre 2010
    Âge
    47
    Messages
    5
    Desoler voila en enlevant le cordon d'alimentation lorsque la batterie est charger il ne veux pas demarer .
    Mais il faut brancher le, cordon alim et voila qu'il demare normalement .
    On dirai qu'il ne reconnait pas le mode alimentation batterie

  6. #6
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Tu n'as toujours pas essayé ce que je t'ai proposé...

  7. #7
    Archosien novice
    Date d'inscription
    septembre 2010
    Âge
    47
    Messages
    5
    c fait sitot on enleve la prise secteur l'ordinateur se coupe
    imposible en cas de chargement vu que la batterie est charger a 100%

  8. #8
    Archosien novice
    Date d'inscription
    septembre 2010
    Âge
    47
    Messages
    5
    UP personne qui aurait une solution

  9. #9
    Archosien légendaire Avatar de cajl
    Date d'inscription
    avril 2007
    Âge
    57
    Messages
    19 529
    Entrées dans le blog
    2
    Je possède : Presque tous les Archos... (et Arnova - Vision)
    tu as peux être un soucis avec ta batterie

    enlève là
    nettoie les connecteurs

    et surtout fait ce qu'Arcvox te demande
    The Old Man Of Archos
    Toutes les générations sont chez moi !

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Problème de batterie [Batterie Morte : en changer]
    Par Vpietrob dans le forum Gen 5
    Réponses: 16
    Dernier message: 11/03/2011, 15:58:38
  2. Problème alimentation secteur
    Par papakuma dans le forum PC Tablet
    Réponses: 8
    Dernier message: 26/09/2010, 15:11:03
  3. Réponses: 9
    Dernier message: 03/01/2010, 23:53:57
  4. Batterie nomade prise secteur
    Par Superguiss dans le forum Gen 5
    Réponses: 1
    Dernier message: 18/12/2007, 17:23:57
  5. Problème de charge sur chargeur secteur
    Par chorusgrey dans le forum Gen 5
    Réponses: 2
    Dernier message: 01/08/2007, 22:38:13

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •