Affichage des résultats 1 à 13 sur 13

Discussion: Vidéo impossible à lire

  1. #1
    Archosien novice
    Date d'inscription
    septembre 2007
    Âge
    39
    Messages
    19

    Vidéo impossible à lire

    Bonjour à tous,
    je possède un archos 605 WIFI depuis plusieurs années, et j'en suis trés content.

    J'ai des pb avec des videos téléchargées sur le net (séries TV) que je n'arrive pas à visionner.
    Ainsi je lance la video, il ne se passe rien et l'archos s'éteint tout seul!!!!

    Je vous joins un ex de fichier (en passant par infos) :
    Flash.Forward.1X01.nom du fichier.VOSTFR.HDT
    Type : AVI
    Video : [MPEG-4], résolution 624x352
    Taux : 1028kb/s
    Audio : [MP3], 128kb/s, 48000hz

    Pourriez vous m'indiquer la manipulation à effectuer pour pouvoir lire ces vidéos sur l'archos ?

    Merci d'avance pour votre aide.

  2. #2
    Archosien expert Avatar de evensis
    Date d'inscription
    février 2009
    Âge
    24
    Messages
    1 066
    Essaye avant tout de renommer ton fichier en "nom du fichier.avi".

    Ah, et :

    Le piratage, c'est mal, m'voyez...

  3. #3
    Archosien légendaire Avatar de Benmars
    Date d'inscription
    novembre 2007
    Âge
    46
    Messages
    9 529
    Je possède : 504, 605, 10, 7ob eReader, key, 1.4 Vision, 1.8 Vision, Arnova 10dG3, Acer W510
    Ne manque que le codec vidéo.
    evensis : je pense qu'il a juste coupé le nom. HDT est le début de HDTV et ce devait être HDTV.avi
    Sachant que l'épisode est "no more good days", on va voir si on peut retrouver le fichier.

    Si c'est celui-là :
    Flash.Forward.1x01.No.More.Good.Days.VOstFR.HDTV-XVID.-AlFleNi-TeaM-.avi, c'est du XViD.

    Il manque :
    codec vidéo : à vérifier
    codec sous-titres (parfois, ça ne passe pas)

    Mais bon ... Là, je sèche...
    80 % des affirmations qui contiennent des statistiques sont fausses ...

  4. #4
    Archosien novice
    Date d'inscription
    septembre 2007
    Âge
    39
    Messages
    19
    Merci pour les réponses rapide.
    Benmars, c'est bien l'épisode que tu mentionnes.
    Pour être exact, le nom exact est :

    Flash.Forward.1x01.No.More.Good.Days.VOstFR.HDTV.X VID-AlFleNi-TeaM.[emule-island.com]

    Il faut que je fasse quelle manip ?

  5. #5
    Archosien expert Avatar de evensis
    Date d'inscription
    février 2009
    Âge
    24
    Messages
    1 066
    Renomme le en "No.More.Good.Days.avi".
    Le codec Xvid est bien reconnu par l'archos 605. Il ne devrait pas y avoir de problème.
    Peut être que le problème vient du nom du fichier. Il est pas mal long, quand même.

  6. #6
    Archosien novice
    Date d'inscription
    septembre 2007
    Âge
    39
    Messages
    19
    Merci, mais c'est sans effets.
    Chose bizarre : j'ai modifié le nom comme tu me l'as demandé.
    Quand je vais dans le menu videos de l'archos : le nom n'as pas changé
    Quand je vais sur un explorateur windows : le nom a changé
    Quand je vais dans le menu fichier de l'archos : le nom a changé

    De même dans le menu videos, pour celles qui fonctionne j'ai les petites vignettes pour les videos qui posent pb rien ne s'affiche.

    Aurais-tu d'autres idées ?

  7. #7
    Archosien expert Avatar de evensis
    Date d'inscription
    février 2009
    Âge
    24
    Messages
    1 066
    Oui : Tente une mise à jour de l'arclibrary.
    Va dans paramètre>Stockage>Mise à jour de l'arclibrary.

  8. #8
    Archosien novice
    Date d'inscription
    septembre 2007
    Âge
    39
    Messages
    19
    Le boulet est de retour :
    MAJ de l'arclibrary => effectuée
    Redémarrage de l'Archos => effectuée

    Les videos ne fonctionnent toujours pas.

    Au secours je deviens fou.

  9. #9
    Archosien légendaire Avatar de Benmars
    Date d'inscription
    novembre 2007
    Âge
    46
    Messages
    9 529
    Je possède : 504, 605, 10, 7ob eReader, key, 1.4 Vision, 1.8 Vision, Arnova 10dG3, Acer W510
    C'est que tes vidéos ne sont pas compatibles. Donc, oublie et réencode.
    Pour connaitre précisément le contenu des vidéos, il existe un petit logiciel : MediaInfo
    Car là, on ne sait tout (QPel ? multi soustitres ?, etc ...).
    Je te dis quoi tout à l'heure.
    80 % des affirmations qui contiennent des statistiques sont fausses ...

  10. #10
    Archosien novice
    Date d'inscription
    septembre 2007
    Âge
    39
    Messages
    19
    Re moi,
    merci Benmars. Voici les infos extraites de MediaInfo :

    Général
    Nom complet : C:\Users\FERRON\Downloads\eMule\Incoming\Flash.For ward.1x01.No.More.Good.Days.VOstFR.HDTV.XVID-AlFleNi-TeaM.[emule-island.com].avi
    Format : AVI
    Format/Info : Audio Video Interleave
    Taille du fichier : 349 Mio
    Durée : 42mn 14s
    Débit global moyen : 1 157 Kbps
    Bibliothèque utilisée : VirtualDub build 29963/release

    Vidéo
    ID : 0
    Format : MPEG-4 Visual
    Profil du format : Advanced Simple@L5
    Paramètres du format, BVOP : Oui
    Paramètres du format, QPel : Oui
    Paramètres du format, GMC : Pas de warppoints
    Paramètres du format, Matrice : Default (H.263)
    Identifiant du codec : XVID
    Identifiant du codec/Suggestion : XviD
    Durée : 42mn 14s
    Débit : 1 019 Kbps
    Largeur : 624 pixels
    Hauteur : 352 pixels
    Format à l'écran : 16/9
    Images par seconde : 23,976 Im/s
    Espace de couleurs : YUV
    Sous-échantillonnage de la chrom : 4:2:0
    Profondeur des couleurs : 8 bits
    Type d'image : Progressif
    Bits/(Pixel*Image) : 0.194
    Taille du flux : 308 Mio (88%)
    Bibliothèque utilisée : XviD 1.2.1 (UTC 2008-12-04)

    Audio
    ID : 1
    Format : MPEG Audio
    Version du format : Version 1
    Profil du format : Layer 3
    Paramètres du format, Mode : Joint stereo
    Extension du mode : MS Stereo
    Identifiant du codec : 55
    Identifiant du codec/Suggestion : MP3
    Durée : 42mn 13s
    Type de débit : Constant
    Débit : 128 Kbps
    Canaux : 2 canaux
    Echantillonnage : 48,0 KHz
    Taille du flux : 38,7 Mio (11%)
    Alignement : Eparpillé à travers les interleaves
    Interleave, durée : 42 ms (1,00 image vidéo)
    Interleave, d. de pré-chargement : 500 ms
    Bibliothèque utilisée : LAME3.98.2

  11. #11
    Archosien légendaire Avatar de Benmars
    Date d'inscription
    novembre 2007
    Âge
    46
    Messages
    9 529
    Je possède : 504, 605, 10, 7ob eReader, key, 1.4 Vision, 1.8 Vision, Arnova 10dG3, Acer W510
    Voilà ce qui concerne ta vidéo :
    Général
    Nom complet : C:\Program Files (x86)\eMule\incoming\Flashforward 1x01 No More Good Days Eng - Sub Fr Hdtv Xvid-Alfleni-Team.avi
    Format : AVI
    Format/Info : Audio Video Interleave
    Taille du fichier : 349 Mio
    Durée : 42mn 14s
    Débit global moyen : 1 157 Kbps
    Bibliothèque utilisée : VirtualDub build 29963/release

    Vidéo
    ID : 0
    Format : MPEG-4 Visual
    Profil du format : Advanced Simple@L5
    Paramètres du format, BVOP : Oui
    Paramètres du format, QPel : Oui
    Paramètres du format, GMC : Pas de warppoints
    Paramètres du format, Matrice : Default (H.263)
    Identifiant du codec : XVID
    Identifiant du codec/Suggestion : XviD
    Durée : 42mn 14s
    Débit : 1 019 Kbps
    Largeur : 624 pixels
    Hauteur : 352 pixels
    Format à l'écran : 16/9
    Images par seconde : 23,976 Im/s
    Espace de couleurs : YUV
    Sous-échantillonnage de la chrom : 4:2:0
    Profondeur des couleurs : 8 bits
    Type d'image : Progressif
    Bits/(Pixel*Image) : 0.194
    Taille du flux : 308 Mio (88%)
    Bibliothèque utilisée : XviD 1.2.1 (UTC 2008-12-04)

    Audio
    ID : 1
    Format : MPEG Audio
    Version du format : Version 1
    Profil du format : Layer 3
    Paramètres du format, Mode : Joint stereo
    Extension du mode : MS Stereo
    Identifiant du codec : 55
    Identifiant du codec/Suggestion : MP3
    Durée : 42mn 13s
    Type de débit : Constant
    Débit : 128 Kbps
    Canaux : 2 canaux
    Echantillonnage : 48,0 KHz
    Taille du flux : 38,7 Mio (11%)
    Alignement : Eparpillé à travers les interleaves
    Interleave, durée : 42 ms (1,00 image vidéo)
    Interleave, d. de pré-chargement : 500 ms
    Bibliothèque utilisée : LAME3.98.2
    En rouge, les incompatibilités : Qpel.

    EDIT : je n'avais pas vu que tu avais extrait juste au-dessus.
    80 % des affirmations qui contiennent des statistiques sont fausses ...

  12. #12
    Archosien novice
    Date d'inscription
    septembre 2007
    Âge
    39
    Messages
    19
    Merci pour ton aide.
    Conclusion, il faut que je réencode tout ?
    J'ai divx plus converter en version essai.
    Pourrais tu me conseiller un convertisseur simple d'utilisation et rapide.

  13. #13
    Archosien légendaire Avatar de Benmars
    Date d'inscription
    novembre 2007
    Âge
    46
    Messages
    9 529
    Je possède : 504, 605, 10, 7ob eReader, key, 1.4 Vision, 1.8 Vision, Arnova 10dG3, Acer W510
    Gratuits :
    PocketDivXEncoder,
    QUICKMEDIACONVERTER,
    80 % des affirmations qui contiennent des statistiques sont fausses ...

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Impossible de lire une video
    Par Patxi64 dans le forum Gen 7
    Réponses: 0
    Dernier message: 19/08/2010, 07:50:11
  2. Réponses: 8
    Dernier message: 20/09/2009, 18:35:12
  3. Impossible de lire video avi
    Par enzostar dans le forum Gen 5
    Réponses: 15
    Dernier message: 24/09/2008, 19:08:38
  4. Réponses: 3
    Dernier message: 13/09/2008, 23:43:36
  5. Probléme pour lire une vidéo prise sur google vidéo
    Par MoshingKid dans le forum Gen 5
    Réponses: 6
    Dernier message: 15/06/2008, 18:38:03

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •