Affichage des résultats 1 à 2 sur 2

Discussion: Archos 7 HT et Eclipse

  1. #1
    Archosien novice
    Date d'inscription
    juillet 2010
    Âge
    59
    Messages
    6

    Archos 7 HT et Eclipse

    Bonjour

    Quand je connecte mon archos 7HT à mon PC Eclispe/Android ne le détecte pas alors que je n'ai aucun problème de détection avec mon HTC TATOO.

    Comment peut-on faire pour que l'émulateur Android d'Eclipse détecte mon archos 7HT ?

    Une idée ?

    Merci d'avance

    PS : Le mode debug est activé sur mon archos 7 HT

  2. #2
    Nouvel Archosien
    Date d'inscription
    janvier 2011
    Messages
    1

    Alors

    Simplement l'installation du pilote ainsi qu'une ligne dans un fichier devraient suffire à corriger ton problème :

    1- Réglage du mode debug sur l'archos
    2- Connexion par usb
    3- Installation du pilote en pièce jointe
    4- Modification du fichier adb_usb.ini en ajoutant la ligne : 0x0e79
    5- lancer la commande : adb start-server dans une console

    Il est possible de vérifier que tout fonctionne avec la commande :
    adb devices
    qui renvoie :
    List of devices attached
    20100429 device

    Et voila tu retrouves ton archos dans eclipse

    nb : Pour que la commande passe il faut soit être dans le bon dossier soit avoir configurer le path.

    PS : Merci à ce post de kiwi_wi, ainsi qu'à celui ci.
    Dernière modification par ndm ; 18/01/2011 à 23:58:08.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Eclipse & Archos 7
    Par Ilkar dans le forum eReader et Home Tablet
    Réponses: 6
    Dernier message: 19/07/2010, 22:24:07

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •