Affichage des résultats 1 à 5 sur 5

Discussion: Cable USB défectueux

  1. #1
    Nouvel Archosien
    Date d'inscription
    juillet 2010
    Messages
    3

    Pouce baissé Cable USB défectueux

    Bonjour à tous,

    J'ai acquis un Archos 5 IT en décembre après avoir eu une réduction (concours de développement AppsLib). J'en suis moyennement satisfait, voire insatisfait :
    • Plantages et freezes à répétition
    • Volume sonore inadmissible depuis le firmware 1.7.99 (je suis presque à fond pour avoir le même volume que j'atteignais en étant presque au minimum avec les anciens firmware)
    • Autonomie merdique (4h en lecture vidéo, contrairement aux 7h annoncées par le site d'Archos)
    • Temps de charge inadmissible (8h pour atteindre 50%)
    • Surchauffe au bout d'1h d'utilisation, et attente de 30 min pour pouvoir le rallumer à nouveau


    Depuis quelques jours, je n'arrive plus à mettre l'Archos en charge : quand je le branche au secteur (avec un adaptateur secteur USB de marque Konig), il ne s'allume pas, même après plusieurs heures de "charge".

    Je précise que j'ai toujours utilisé ce chargeur, quel que soit l'appareil, sans aucun problème, ça ne peut donc pas venir de lui.

    Le câble pour le recharger me semble légèrement étiré (il dépasse quand il est branché). Je n'ai pas remarqué d'anomalie apparente sur la prise de l'Archos ou de l'autre côté du câble (côté USB).

    Autre précision : j'ai volontairement tordu l'embout du câble (celui côté Archos) pour le faire tenir, car un des (beaucoup trop nombreux) problèmes de la tablette est que le câble ne tient pas en place : le moindre mouvement, même de quelques millimètres, suffit à faire tomber le câble, et le tordre est la seule solution que j'ai trouvée pour qu'il reste en place.

    Donc plusieurs questions :
    • Est-il possible que le câble soit défectueux ? Est-ce parce qu'il dépasse ?
    • Si mon câble a été tordu volontairement à cause de l'énorme incompétence d'Archos à fournir une prise USB qui tienne la route, est-ce couvert par la garantie ?
    • Le problème peut-il venir de la prise sur l'Archos et non du câble, même si elle ne semble pas abimée ?


    Merci d'avance pour vos réponses, et bonne journée.

    EDIT : Apparemment c'est le câble le fautif, il ne tient même plus dans la prise côté Archos. Je vais donc en acheter un autre, ou peut être un Battery Dock mais "Batterie integrée" signifie que c'est une deuxième batterie, est-ce que ça recharge la batterie de l'Archos aussi ? Et "Transférez vos fichiers multimédia depuis un appareil photo numérique, une clé USB, un PC etc." Il y a un cable USB dock<>USB fourni ou il faut utiliser celui de l'Archos ?
    Dernière modification par 7-User ; 16/07/2010 à 13:22:23.

  2. #2
    Archosien confirmé
    Date d'inscription
    août 2009
    Âge
    26
    Messages
    184
    Je possède : Archos 5 IT (HS)
    Je me demande si c'est pas ton Archos qui est pourri oui... 8h pour le charger??? Mais lol, le mien se charge complètement en 3h!

    Ensuite, étrangement, je n'ai pas eu de changement de son, rien n'a bougé de ce coté là.

    Plantage et freeze à répétition? Tu fais quoi avec? çà arrive pas si souvent, faut pas abuser non plus! En prenant toujours le mien en exemple, est allumé pendant 13 ou 14h d'affilé dans la journée, et la musique avec une multitude de page Internet, et souvent des PDF et Thinkfree sont ouverts, et il bug rarement! Je dois avoir un ou 2 (grand max) freeze minime dans la journée et c'est tout! Le reboot n'est jamais ou très rarement nécessaire.

    Pour l'autonomie... Bon là je ne nierais pas, c'est vrai qu'elle n'est pas conforme à ce qui est dit.

    Pour la surchauffe, je suis pas d'accord non plus. Il ne chauffe pas beaucoup, sauf quand tu télécharges des fichiers (le processeur tourne pas mal dans ces cas-là). Et même les fois où le mien a un peu trop chauffé, il ne fallait pas 1/2 heure pour le rallumer.


    Je pense que la batterie de ton Archos ne doit pas être au top quand même, tout ce que tu dis n'est pas normal. Si tu a las garantie, essaie de la faire jouer.

  3. #3
    Nouvel Archosien
    Date d'inscription
    juillet 2010
    Messages
    3
    Je ne fais rien de particulier avec, musique, pages Web, podcasts, et c'est tout.

    Il ne surchauffe que quand il charge, ça doit avoir un lien je pense, mais c'est quand même étrange.

    La batterie tient une dizaine d'heure écran éteint et mode avion, en écoutant de la musique, le GPS fait baisser de quelques heures (1 ou 2) mais c'est tout, c'est surtout la vidéo qui bouffe tout.

    Je testerais avec un autre câble USB demain (je vais voir quelqu'un qui a aussi un Archos 5 IT), si ça vient du câble, je m'en achèterais un autre, voire un Battery Dock.
    Dernière modification par 7-User ; 17/07/2010 à 14:45:17.

  4. #4
    Archosien amateur Avatar de Evil.Box
    Date d'inscription
    août 2007
    Âge
    55
    Messages
    92
    Je possède : 2 md et 1 cd sony et un 604 wifi
    pas de soucis particulier mis à part en mode gps qui pompe la batterie et surchauffe par température haute comme tout appareil électronique donc se procurer à tout prix le kit de vl avec support et transmetteur,
    vidéo j'en ai pas à me plaindre la hd est géniale et le son trés bon si on y associe un casque koss portapro même en vélo(attention je n'ai pas dit faire du cross ou du vtt sur des terrains abimés) celui ci se comporte comme un grand tant point de vue gps que musique..........

    pour la charge alternance de la dvr et prise usb
    Dernière modification par Evil.Box ; 17/07/2010 à 17:55:39.

  5. #5
    Nouvel Archosien
    Date d'inscription
    juillet 2010
    Messages
    3
    OK, je viens de tester avec un autre câble, c'est bien mon câble qui ne marche pas. Je vais acheter le dock.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Achat câble hôte USB
    Par phanou dans le forum Gen 5
    Réponses: 5
    Dernier message: 10/06/2009, 13:13:57
  2. Câble USB ruiné
    Par little.alien dans le forum Gen 6
    Réponses: 2
    Dernier message: 28/03/2009, 11:09:09
  3. Câble USB pour Archos 5
    Par almo64 dans le forum Archives
    Réponses: 1
    Dernier message: 16/02/2009, 09:20:33
  4. Cable USB et BatteryDock
    Par Xtof dans le forum Gen 6
    Réponses: 0
    Dernier message: 13/11/2008, 12:29:57
  5. Achat cable USB
    Par skood dans le forum Gen 5
    Réponses: 12
    Dernier message: 12/09/2007, 13:33:24

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •