Affichage des résultats 1 à 8 sur 8

Discussion: Probleme de charge

  1. #1
    ju74
    Invité

    Probleme de charge

    Bonjour,
    Depuis quelque temps mon archos 5 ne fonctionne plus. évidement la garantie est fini depuis le mois dernier.
    Donc voila les symptôme:
    il ne s'allume plus du tout, et lorsque je le branche, la LED de charge s'allume bien, mais ne clignote jamais pour signaler la pleine charge.

    Je l'ai donc démonté, je l'ai laisser ouvert pendant 2/3 jours, puis je l'ai remonté. et la, ça a remarché, mais bien sur la batterie etait quasi vide donc ça a remarché 2 minute chrono.

    Donc voila ma question, à votre avis c'est la batterie qui ne charge plus ou un problème dans le systeme de charge (je n'y connais pas grand chose dans ce domaine et en électronique en générale)?

    Je pencherai bien pour la batterie, surtout qu'il me suffirai de la changer, mais je voulais l'avis de personnes plus qualifier que moi dans le domaine.

    Merci d'avance

    Julien

  2. #2
    Nouvel Archosien
    Date d'inscription
    juin 2010
    Âge
    24
    Messages
    1
    J'ai le meme problème que toi avec mon archos 5 pourtant cela ne fait que 1 mois que je l'ai acheter je doute que ce soit un problème de batterie, je cherche une solution depuis deux ou trois jours et rien ne marche. Celui qui aurait une solution est le bienvenue.

  3. #3
    Archosien légendaire Avatar de Benmars
    Date d'inscription
    novembre 2007
    Âge
    46
    Messages
    9 529
    Je possède : 504, 605, 10, 7ob eReader, key, 1.4 Vision, 1.8 Vision, Arnova 10dG3, Acer W510
    Il y a sur le forum des photos du connecteur cassé qui empêche la recharge et comment le réparer. Histoire que tu vois ce qu'il faut regarder.
    La casse du connecteur arrive de temps en temps. Une batterie morte : jamais entendu parler.
    Dernière modification par Benmars ; 24/07/2010 à 11:36:07.
    80 % des affirmations qui contiennent des statistiques sont fausses ...

  4. #4
    benja
    Invité
    Pourquoi avoir ouvert ton Archos si tu n'y connaissais rien en électronique ?
    Regarde sur le forum, il y a de nombreuses réponses à ton problème, avec plusieurs techniques pour le faire marcher à nouveau. Ton problème est assez banal, ça m'est déjà arrivé.

  5. #5
    ju74
    Invité
    j'ai déjà regardé ce qui ce disais sur le forum, et je n'ai trouvé aucune méthode qui marche pour mon archos. pas de reset, branchement longtemps aussi bien en usb qu'avec le dock usb ne marche. mon archos n'est plus sous garantie et je n'ai pas du tout envie de payer 200€ de réparation. je n'y connais pas forcement grand chose en électronique mais j'ai quelque reste. j'ai donc ouvert mon archos, retiré la batterie, et j'ai entre 3.8 et 4.0V sur les connecteur de l'archos lorsqu'il est branché. Je suis pas un grand génie mais si la batterie de mon archos ne charge pas (après l'avoir laisser démonter quelque jours, il s'est rallumé quelques instant mais n'avais plus assez de batterie) et que j'ai bien la bonne tension en entrée de la batterie, j'ai du mal a voir ce que ca pourrait être d'autre.

    Grands esprits éclairés, je suis a votre écoute.

    Merci

    Julien

  6. #6
    ju74
    Invité
    Citation Envoyé par Benmars Voir le message
    Il y a sur le forum des photos du connecteur cassé qui empêche la recharge et comment le réparer. Histoire que tu vois ce qu'il faut regarder.
    La casse du connecteur arrive de temps en temps. Une batterie morte : jamais entendu parler.
    Je n'ai pas trouvé ces photos, pourrais tu me mettre le lien stp?
    Merci

  7. #7
    Archosien légendaire Avatar de Benmars
    Date d'inscription
    novembre 2007
    Âge
    46
    Messages
    9 529
    Je possède : 504, 605, 10, 7ob eReader, key, 1.4 Vision, 1.8 Vision, Arnova 10dG3, Acer W510
    Les contacts entre le connecteur et la batterie.
    Dernière modification par Benmars ; 26/07/2010 à 12:27:24.
    80 % des affirmations qui contiennent des statistiques sont fausses ...

  8. #8
    ju74
    Invité
    Citation Envoyé par Benmars Voir le message
    Les contacts entre le connecteur et la batterie.
    Lorsque j'ai ouvert l'archos, les connecteurs étaient bien soudé. je vais essayer de voir ce soir en les ressoudant proprement mais a priori les soudures étaient bonnes.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Problème de charge
    Par piou_aya dans le forum Gen 6
    Réponses: 5
    Dernier message: 15/12/2009, 12:35:51
  2. Problème de charge
    Par poupon dans le forum Gen 6
    Réponses: 12
    Dernier message: 14/11/2008, 11:34:12
  3. Probleme charge
    Par famoussas89 dans le forum Gen 5
    Réponses: 2
    Dernier message: 22/06/2008, 13:31:50
  4. Problème de charge
    Par lim dans le forum Gen 5
    Réponses: 3
    Dernier message: 13/12/2007, 21:02:46
  5. Problème charge
    Par Lukos dans le forum Gen 5
    Réponses: 14
    Dernier message: 18/09/2007, 19:21:02

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •