Affichage des résultats 1 à 2 sur 2

Discussion: Mon archos ne charge plus

  1. #1
    Archosien amateur
    Date d'inscription
    juin 2010
    Messages
    23

    Mon archos ne charge plus

    Bonjour, mon archos à 2 mois et aujourd'hui il ne charge plus voila 4h30 qu'il charge et mes barres e batterie ne ont que à une ! le voyant vert et bien allumé la batterie et froide

  2. #2
    Archosien amateur
    Date d'inscription
    juin 2010
    Messages
    23
    surtout que le chargeur ne tient pas trop au bout de l'archos a chaque fois que je déplace l'archos il se débranche

    c'est celui-ci

    http://csimg.leguide.com/srv/FR/2802...eur-usb-et.jpg

    il est trés sensible au moindre mouvement il se debranche

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Mon Archos 5 IT ne se charge plus
    Par moon dans le forum Gen 7
    Réponses: 22
    Dernier message: 28/05/2010, 10:04:08
  2. Mon 605 ne charge plus beaucoup.
    Par Vpietrob dans le forum Gen 5
    Réponses: 0
    Dernier message: 09/05/2010, 20:22:05
  3. Réponses: 1
    Dernier message: 17/12/2009, 18:22:44
  4. Problème de charge avec mon Archos 605
    Par pierre tamiset dans le forum Gen 5
    Réponses: 16
    Dernier message: 26/11/2009, 10:04:30
  5. Réponses: 3
    Dernier message: 20/07/2009, 01:12:14

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •