Page 1 sur 3 123 DernièreDernière
Affichage des résultats 1 à 15 sur 45

Discussion: Émulateur compatibles avec la MàJ 2.0.15

  1. #1
    Archosien amateur Avatar de game-archos
    Date d'inscription
    janvier 2010
    Messages
    86
    Je possède : Play Station 3, Play Station 2, Ds I, Samsung u600

    Message Émulateur compatibles avec la MàJ 2.0.15

    Salut à tous,
    donc je voudrais que si vous avez des émulateurs compatibles avec la maj 2.0.15 que vous postier leurs noms, sans mettre site warez. Merci d'avance.

    NE MARCHE PAS :
    snesoid
    gbcoid
    Gensoid
    GameBoid
    Scummvm

    MARCHE :


    GVBA : pour GBA/GB/GBC ; inconvénients : pas de choix pour changer les touches ; disponible sur le market

    tigerGBA : pour GBA ; i
    nconvénients : pas de choix pour changer les touches ; disponible sur le market

    Kidd GBC : pour GBC ; inconvénients : pas de touches ; disponible sur le market pour 2.00$
    Dernière modification par game-archos ; 09/06/2010 à 19:40:56.

  2. #2
    Archosien expert Avatar de Ian58
    Date d'inscription
    août 2009
    Âge
    22
    Messages
    1 680
    Ton pseudo te vas bien

    Tape "n64" ou "gba" dans le market ;)

    Ian58

  3. #3
    Alors ne marche pas : snesoid, gbcoid, Gensoid, GameBoid.. en faite je n'en connais pas d'autre (à ma connaissance =) )

  4. #4
    Archosien confirmé
    Date d'inscription
    août 2009
    Âge
    26
    Messages
    184
    Je possède : Archos 5 IT (HS)
    Les emulateurs ne fonctionnent plus avec la nouvelle version?

  5. #5
    Archosien amateur Avatar de game-archos
    Date d'inscription
    janvier 2010
    Messages
    86
    Je possède : Play Station 3, Play Station 2, Ds I, Samsung u600
    Non

  6. #6
    Archosien confirmé
    Date d'inscription
    août 2009
    Âge
    26
    Messages
    184
    Je possède : Archos 5 IT (HS)
    Ah... c'est pas cool ça. Ça affiche une erreur ou c'est juste qu'ils peuvent pas se lancer?

  7. #7
    Archosien amateur Avatar de game-archos
    Date d'inscription
    janvier 2010
    Messages
    86
    Je possède : Play Station 3, Play Station 2, Ds I, Samsung u600
    Il peut pas a cause de la dernière maj

  8. #8
    Bas en faite on peut les lancer, mais lorsque l'on lance la rom l'application s'éteint direct.

  9. #9
    Archosien amateur Avatar de game-archos
    Date d'inscription
    janvier 2010
    Messages
    86
    Je possède : Play Station 3, Play Station 2, Ds I, Samsung u600
    Peut-être que si on trouve les dernières maj de ses jeux : snesoid gbcoid gensoid GameBoid, il marcheront sur notre archos 5 IT

  10. #10
    non j'ai tout essayé, version payante, lite dernière MaJ, par contre je ne trouve pas GVBA et tigerGBA :/

  11. #11
    Archosien confirmé
    Date d'inscription
    août 2009
    Âge
    26
    Messages
    184
    Je possède : Archos 5 IT (HS)
    Cruel dileme donc : les jeux 3d, ou les emulateurs? Au passage je suppose que tous les jeux flash fonctionnent impec maintenant non?

  12. #12
    Archosien confirmé
    Date d'inscription
    décembre 2009
    Âge
    37
    Messages
    215
    C'est-à-dire ?
    La situation du Flash, à ce que j'en sais, est la même qu'avant la MAJ : le Flash 9 est lu, mais pas dans le navigateur.

  13. #13
    Archosien amateur Avatar de game-archos
    Date d'inscription
    janvier 2010
    Messages
    86
    Je possède : Play Station 3, Play Station 2, Ds I, Samsung u600
    Citation Envoyé par kindermoumoute Voir le message
    non j'ai tout essayé, version payante, lite dernière MaJ, par contre je ne trouve pas GVBA et tigerGBA :/
    Ils sont sur le market sinon va sur google et essaye de les cherchers
    Dernière modification par game-archos ; 05/06/2010 à 19:58:47.

  14. #14
    Ouai.. bas chez moi gvba marchent pour les jeux gbc seulement et sans son !
    Et tigergba.. ne marche pas tout cours :/

  15. #15
    Ouai.. bas chez moi gvba marchent pour les jeux gbc seulement et sans son !
    Et tigergba.. ne marche pas tout cours :/



    Edit : desolé bug archos double post :s
    Dernière modification par kindermoumoute ; 05/06/2010 à 20:03:25.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Réponses: 8
    Dernier message: 21/10/2009, 13:01:47
  2. Réponses: 12
    Dernier message: 08/10/2009, 20:07:24
  3. Cartes SD compatibles avec le 605 F
    Par denony dans le forum Gen 5
    Réponses: 167
    Dernier message: 19/06/2009, 13:38:14
  4. Les meilleurs sites compatibles avec le 605wifi
    Par alex0909 dans le forum Gen 5
    Réponses: 2
    Dernier message: 13/11/2007, 16:03:08
  5. Les sites web avec des vidéos compatibles Gen5
    Par philgood dans le forum Gen 5
    Réponses: 4
    Dernier message: 23/09/2007, 19:31:54

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •