Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 15 sur 17

Discussion: Problème de flux vidéo sur Internet

  1. #1
    Archosien novice
    Date d'inscription
    décembre 2008
    Messages
    5

    Exclamation Problème de flux vidéo sur Internet

    Bonjour,

    J'ai depuis un petit moment un problème avec mon Archos 605:
    Je vais sur internet, sur Youtube, je choisis une vidéo, il me demande si je veux jouer la vidéo Flash, je réponds oui, et là j'ai un message d'erreur : "Impossible de lire le flux ! Données endommagées ou incomplètes."
    Help

  2. #2
    Archosien novice
    Date d'inscription
    décembre 2008
    Messages
    5
    Up

  3. #3
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Il n'y a malheureusement pas de solution, la compatibilité du 605 avec Youtube est de plus en plus bancale.

  4. #4

    Le flashplayer sur Archos 605 ne lit plus les videos Youtube

    Bonjour,

    J'ai trois questions :

    Vous écrivez qu'il n'y a pas de solution.

    1) Archos peut-il techniquement résoudre le problème par ex. dans le cadre d'un nouveau firmware ?

    2) A défaut, existe-il une possibilité de télédécharger une version plus récente du flashplayer qui soit activable sur l'Archos 605 (donc pas un fichier . exe) ou existe-il une autre solution encore à laquelle je n'aurais pas pensé ?

    3) Archos est-il juridiquement tenu de proposer une solution, notamment dans la mesure où ils continuent de vendre le web plug-in et où ce problème est général ?

    J'ai écrit plusieurs fois à la société Archos et ils ne m'ont jamais répondu.
    Or dans le même temps, ils continuent à vendre le web plug-in, ce qui n'est pas correct puisque une partie des fonctions - en l'occurrence la lecture de video flash - n'est pas utilisable. Dans ces conditions, ils devraient le proposer gratuitement.

    merci d'avance pour votre réponse. fredo$123

  5. #5
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    1) On ne le sait pas.

    2) Non.

    3) Je ne sais pas.

  6. #6
    Nouvel Archosien Avatar de milosh
    Date d'inscription
    janvier 2010
    Messages
    4
    Je possède : iRiver lplayer
    Citation Envoyé par fredo$123 Voir le message
    Bonjour,
    3) Archos est-il juridiquement tenu de proposer une solution, notamment dans la mesure où ils continuent de vendre le web plug-in et où ce problème est général ?
    Je ne vois pas comment on peut tenir archos pour responsable. Le plug-in web vend deux produits réalisés par des éditeurs tiers (opera software et Adobe). Il continue de marcher très bien pour surfer sur le web. Si les vidéos de youtube ne sont plus lisibles c'est parce que youtube a changé son infrastructure.

    Est-ce qu'on peut se retourner juridiquement contre archos pour ne pas fournir un plug-in flash dernière version ? Non. Est-ce qu'on peut se retourner juridiquement contre youtube pour ne pas fournir un site web qui marche partout ? Non.

  7. #7
    Votre analyse est plus que discutable. Attention cependant de ne pas tout mélanger : les videos se lisent souvent avec le flashplayer, un produit Adobe. You tube est donc totalement hors de cause. Le flashplayer.exe version 10 (requis maintenant pour you tube) s'installe sans problème sur un PC Windows, malheureusement pas sur un Archos dont le système d'exploitation est très fermé. Comme l'utilisateur n'a donc pas la possibilité de faire un upgrade avec le produit open source disponible, c'est en toute logique à la société Archos de s'en charger. J'estime donc qu'Archos devrait en effet sortir un plug-in flash dernière version pour assurer cette compatibilité.
    J'ai écrit plusieurs fois à Archos pour demander des explications. Jamais de réponse, ce qui est contraire à toute politique commerciale, mais également suspect. Archos ne veut sans doute plus faire d'efforts pour les anciennes générations.

  8. #8
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Pour ton information, le flash n'est pas open source, c'est une technologie propriétaire développée par Adobe. Archos ne peut donc pas développer de version flash spécifique.

  9. #9
    Archosien novice
    Date d'inscription
    décembre 2008
    Messages
    5
    Il n'y a donc rien à faire ? T-T

  10. #10
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Il faut attendre qu'Adobe développe une version spécifique.

  11. #11

    Archos responsable?

    Bonjour,

    Si Archos fait la pub avec son navigateur en mentionnant Youtube et Daily Motion il me semble qu'ils devraient assurer le bon fonctionnement, ou bien ne plus les mentionner (Voir aussi dans les favoris préinstallés, il y a bien les 2 sites dont on parle...) Pour moi il sont responsable tant qu'ils se servent de l'argument dans leur présentation des possibilité avec le navigateur. Qu'en pensez-vous?
    J'ai également soumis ce problème à la maintenance et ils ne me répondent tout simplement pas.

    Le hasard veut que depuis que j'ai remplacé mon Archos 605 défectueux (qui par contre a su lire pratiquement toutes les vidéos sur Youtube et Daily Motion) je ne peux plus les lire du tout.

  12. #12
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Citation Envoyé par BOZO47 Voir le message
    (Voir aussi dans les favoris préinstallés, il y a bien les 2 sites dont on parle...)
    C'est normal compte tenu de l'époque de fabrication du 605.

  13. #13
    Archosien expert Avatar de bizuthducha
    Date d'inscription
    décembre 2008
    Messages
    1 434
    Je possède : Creative Zen Vision, Zicplay
    Ba moi j'suis dégouté, mon ordinateur a 10 ans et bien que sous windows, il ne peut pas lancer Crysis!
    "La réponse est oui. Quelle est la question?" W.Allen

  14. #14
    Citation Envoyé par ArcVox Voir le message
    C'est normal compte tenu de l'époque de fabrication du 605.
    Pour être précis, ce modèle est sorti juin/juillet 2007... le mot "époque" est un peu fort... En fait ce n'est pas l'appareil qui est désuet, mais le software, non? Un fait est que le développement des MAJ n'est pas rentable, ça ne rapporte rien, ils préfèrent s'investir dans la vente de nouveaux modèles et les rendre plus attractifs que les "vieux" en les laissant tomber pour ainsi dire.

    Le 25/04/22010 on a m'a changé mon 605 qui était encore ss garantie pour un autre et depuis je ne peux plus aller sur Youtube et Daily Motion, alors qu'avant ça marchait à merveille!
    Ce serait autour de cette date qu'ils auraient changé qq chose chez Youtube et Daily Motion? (J'ai des doutes, j'ai l'impression que c'est un bug qq part dans mon système) Mais vu les posts à ce sujet, je me résigne, je pense que ce n'est pas la peine d'attendre quoi que ce soit de la part d'Archos. (Et ils ne répondent pas aux mails qu'on dépose au support à ce sujet.) Dommage...

  15. #15
    Nouvel Archosien Avatar de milosh
    Date d'inscription
    janvier 2010
    Messages
    4
    Je possède : iRiver lplayer
    Sur mon 605, je continue à voir les videos dailymotion sans problème en passant par le site fait exprès : http://archos.dailymotion.com/. Les vidéos youtube téléchargées en flv continuent d'être lues aussi, mais en passant par le site, non.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Flux vidéo
    Par benja dans le forum Gen 6
    Réponses: 6
    Dernier message: 21/01/2010, 11:24:00
  2. Impossible de voir une vidéo sur Internet
    Par italiano dans le forum Gen 6
    Réponses: 4
    Dernier message: 26/11/2009, 17:33:21
  3. Problème de flux avec les vidéos sur internet
    Par ZeMace dans le forum Gen 5
    Réponses: 1
    Dernier message: 24/05/2009, 06:24:19
  4. probleme video flash sur internet
    Par flash_01 dans le forum Gen 5
    Réponses: 5
    Dernier message: 20/08/2008, 08:51:03
  5. problème flux rss sur le lanceur archos calimaster.
    Par willimoys dans le forum Gen 5
    Réponses: 1
    Dernier message: 05/06/2008, 18:16:31

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •