Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 15 sur 25

Discussion: Flash 10.1 sur Android : seulement pour les appareils sélectionnés par Adobe

  1. #1
    Archosien confirmé Avatar de pgoiffon
    Date d'inscription
    octobre 2009
    Âge
    39
    Messages
    352
    Je possède : iRiver h120 (sous firmware Rockbox)

    Flash 10.1 sur Android : seulement pour les appareils sélectionnés par Adobe

    Un article sur ZDNet qui intéressera surement du monde ici :
    http://www.businessmobile.fr/actuali...htm#xtor=RSS-1

  2. #2
    Archosien amateur Avatar de nairolf33
    Date d'inscription
    avril 2010
    Messages
    37
    Entrées dans le blog
    1
    C'est mauvais pour nos Archos il me semble non ?

  3. #3
    Archosien confirmé Avatar de pgoiffon
    Date d'inscription
    octobre 2009
    Âge
    39
    Messages
    352
    Je possède : iRiver h120 (sous firmware Rockbox)
    C'est à voir, mais ça n'est pas encourageant il me semble.

  4. #4
    Archosien amateur
    Date d'inscription
    janvier 2010
    Messages
    20
    ah faut pas s'inquiéter rien n'est encore fait prions pour nos Archos 5 IT !!!!

  5. #5
    Obamo
    Invité
    Hope for the 8 gen

  6. #6
    Archosien amateur Avatar de nairolf33
    Date d'inscription
    avril 2010
    Messages
    37
    Entrées dans le blog
    1
    Ouais prions pour nos Archos 5 it.

  7. #7
    Archosien confirmé
    Date d'inscription
    décembre 2009
    Âge
    37
    Messages
    215
    Déjà que pour Froyo, rien n'est moins sûr...
    Alors Flash 10.2...

  8. #8
    Archosien expert Avatar de Neo Polonais
    Date d'inscription
    février 2008
    Âge
    29
    Messages
    528
    oui mais on parles du 10.1 la
    Un nouvel archos 5 it 160Giga
    qui prend vite les traces de doigts

  9. #9
    Archosien légendaire Avatar de cajl
    Date d'inscription
    avril 2007
    Âge
    57
    Messages
    19 461
    Entrées dans le blog
    2
    Je possède : Presque tous les Archos... (et Arnova - Vision)
    il y en a même qui demande flash 19.xx sur un Archos Android 7.2
    The Old Man Of Archos
    Toutes les générations sont chez moi !

  10. #10
    Archosien amateur Avatar de nairolf33
    Date d'inscription
    avril 2010
    Messages
    37
    Entrées dans le blog
    1
    Moi rien que d'avoir flash me suffi peut importe la version.

  11. #11
    Archosien confirmé
    Date d'inscription
    décembre 2009
    Âge
    37
    Messages
    215
    Bonne nouvelle, tu l'as !
    Le seul point noir c'est qu'il est pas intégré au navigateur : t'es obligé de télécharger les animations Flash et les lance hors du navigateur.
    D'autre part, c'est Flash 9 et inférieur qui est supporté (ce qui reste bien)

  12. #12
    Rickartyx
    Invité
    J'croyais qu'Android 2.1 avait déjà le flash d'intégré ?
    Je sais plus où j'ai lut ça.

  13. #13
    Archosien confirmé Avatar de pgoiffon
    Date d'inscription
    octobre 2009
    Âge
    39
    Messages
    352
    Je possède : iRiver h120 (sous firmware Rockbox)
    Sur certains mobile je crois ?

  14. #14
    Archosien expert Avatar de wewewi
    Date d'inscription
    avril 2010
    Âge
    37
    Messages
    663
    Je possède : Galaxy Tab 10.1 4G
    Sur certains mobiles en 2.1 comme le HTC Desire y'a ce qu'ils appellent le "Flash Lite 4" mais d'après cke j'en comprends c'est simplement un genre de plug-in pour pouvoir lire les VIDÉOS en flash à partir du browser; pour les menus, les ptites animations, les vidéos "embedded", les pubs et autres ptits trucs on reste avec des ptits Légo bleus.

    Le VRAI Flash 10.1, (à peu près comme sur un ordi) ça se passe avec Froyo. =/
    Éclipse? Java pas touché à ça depuis longtemps!

  15. #15
    Archosien confirmé Avatar de JuJu du 59
    Date d'inscription
    avril 2010
    Messages
    181
    De toute fasson il y a ecrit que c'est pour android 2.2 mais archos ne l'a pas encore (ilfaudrait déjà le 2.1 que l'on n'est pas prêt d'avoir).
    Archos c'est comme Arnova sa commence par un ''A'' mais pas comme apples.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Adobe flash player 10 pour Archos 5 IT ?
    Par follador dans le forum Gen 7
    Réponses: 39
    Dernier message: 08/07/2011, 02:48:04
  2. Adobe Flash player 7 et supérieur pour Archos 5
    Par yanno dans le forum Gen 6
    Réponses: 4
    Dernier message: 22/12/2010, 15:09:07
  3. Test Flash par Adobe
    Par Buu2112 dans le forum Produits
    Réponses: 7
    Dernier message: 10/12/2010, 06:03:23
  4. adobe FLASH PLAYER et Android 1.5
    Par photovideore dans le forum eReader et Home Tablet
    Réponses: 7
    Dernier message: 23/09/2010, 19:44:56
  5. Nouveau flash par Adobe...
    Par acid-fire dans le forum Gen 5
    Réponses: 3
    Dernier message: 03/10/2007, 07:08:47

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •