Affichage des résultats 1 à 11 sur 11

Discussion: Décalage image/son lors de la lecture d'un avi

  1. #1

    Message Décalage image/son lors de la lecture d'un avi

    Archosiens bonjour,

    Lors de la lecture de plusieurs fichiers vidéos au format AVI sur ma machine, encodés par Fairuse avec un codec vidéo divx et du mp4 pour l'audio, j'ai constaté des décalages significatifs de l'image par rapport au son, les paroles précédant le mouvement des lèvres. Ce dysfonctionnement n'apparaît pas sur mon ordinateur lors de la lecture du même fichier.

    J'ai reçu mon archos 5IT il n'y a pas si longtemps. Je dispose de la version la plus récente du firmware, j'ai effectué les mises à jour de rigueur.

    Si l'un d'entre vous avait une explication, voire même une solution, elle est la bienvenue dans ce sujet.

    Merci d'avance !

  2. #2
    Archosien confirmé Avatar de exper78
    Date d'inscription
    avril 2008
    Âge
    32
    Messages
    328
    ouai ne pas utiliser de MP4 pour le son ;)
    utilise plutot du MP3 ou de l'AC3 si tu as acheté le plug-in cinéma ;)

  3. #3
    Archosien amateur Avatar de bisounour77
    Date d'inscription
    novembre 2009
    Âge
    37
    Messages
    32
    Je possède : netbook n510 samsung
    salut a tous

    +1 pour se problème , donc d après toi c est le mp4 en audio ,

    j ai téléchargé 300 épisodes de one piece , la fleme de tous les ré encodé , je vais lire les sous titre en décallé en attendant une MAJ qui régle se probléme

    si d autre idée je suis prenneur ,

    moi parfois en le redémarrant sa marche

  4. #4
    Archosien confirmé Avatar de exper78
    Date d'inscription
    avril 2008
    Âge
    32
    Messages
    328
    pocket divx encoder :)

  5. #5
    Archosien amateur Avatar de bisounour77
    Date d'inscription
    novembre 2009
    Âge
    37
    Messages
    32
    Je possède : netbook n510 samsung
    prière pour correction dans prochaine MAJ , trés rapidement

  6. #6
    Rickartyx
    Invité
    Le format mp4 est un format vidéo, et pas un format audio.

    Je te conseil de l'encoder en avi (DivX pour la vidéo et MP3 pour l'audio).
    (ton Archos le lira sans le plugin payant)

  7. #7
    Archosien amateur Avatar de bisounour77
    Date d'inscription
    novembre 2009
    Âge
    37
    Messages
    32
    Je possède : netbook n510 samsung
    apres vérification oui l audio était bien en MP3 et oui le mp4 est un compression video


    bien sur le décalge arrive encor en milieu d épisode pour ma part , mais en fermant et revenant sur la video le recalage se fait

    surement un pti bug , enfin rien de méchant

  8. #8
    Archosien amateur
    Date d'inscription
    décembre 2009
    Âge
    39
    Messages
    69
    Je possède : Ipod Touch 8GB
    non, c'est le bitrate de tes fichiers, il doit dépasser les 2500 KB (sur la vidéo, cliques surt menu puis infos), c'est pour ça que tu as un décalage. Le problème ne se réglera pas avec un nouveau firmware. @+

  9. #9
    Archosien amateur Avatar de bisounour77
    Date d'inscription
    novembre 2009
    Âge
    37
    Messages
    32
    Je possède : netbook n510 samsung
    helas j y ai pensé aussi mais non , et comme j ai indiqué parfois en fermant et réouvrant , ça se recalle, mais au bout de 5 min redécallage le décallage se fait toujours au bout d un certain temps, puis en femrant et réouvrant l endroit décaller et bien sur recaller ,
    voici les info sur la video

    video : MSMP43 , résolution 640*480
    taux 1212 kb/s, 25 fps
    audio mp3 96kb/s 44 100hz stereo vbr

    une autre suggestion DR house ?? lol mais merci de ton ou votres aides et suggestions

  10. #10
    Archosien amateur
    Date d'inscription
    décembre 2009
    Âge
    39
    Messages
    69
    Je possède : Ipod Touch 8GB
    les 25 fps peuvent être une piste, normalement c'est 24.

  11. #11
    Archosien amateur Avatar de bisounour77
    Date d'inscription
    novembre 2009
    Âge
    37
    Messages
    32
    Je possède : netbook n510 samsung
    bingo

    effectivement en reconvertisaant les AVI en 24 p au lieu de 25 , plus de prb de décallage qui se produisait au bout de 3- 4 min

    merci pour tes suggestions

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Decalage de son
    Par house34 dans le forum Gen 7
    Réponses: 2
    Dernier message: 09/12/2009, 17:45:28
  2. Décalage image / son
    Par mrabas dans le forum Gen 6
    Réponses: 2
    Dernier message: 30/10/2009, 22:05:25
  3. Réponses: 0
    Dernier message: 30/10/2008, 17:55:25
  4. Réponses: 2
    Dernier message: 06/05/2008, 22:38:23
  5. Problème de son lors de l'encodage d'un DVD
    Par dago dans le forum Gen 5
    Réponses: 0
    Dernier message: 11/01/2008, 17:37:45

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •