Affichage des résultats 1 à 3 sur 3

Discussion: probleme de lecture mp3

  1. #1
    Nouvel Archosien
    Date d'inscription
    février 2010
    Messages
    3

    probleme de lecture mp3

    salut
    savez vous si il existe un firmware alternatif pour pouvoir avoir de meilleurs codecs de lecture pour le archos 2 ?

    un exemple, telechargez l'album "the slip" de nine inch nails gratuit sur leur site et vous verrez que sur tous les morceaux, seuls 3 sont lisibles et les autres non.... pourtant ils sont encodes pareil... lapocompli

    mon firware = 01.05.0007
    date = 03-12-2009

  2. #2
    Archosien confirmé Avatar de exper78
    Date d'inscription
    avril 2008
    Âge
    32
    Messages
    328
    le numéro de firmware n'as rien à voir avec la date ce sont des codes en interne, en plus c'est du chinois :p
    ensuite c'est possible que malgrés qu'il soit gratuit cet album requiers des droits DRM qu'il faut débloquer sur WMP avant de pouvoir le lire sur ton archos, enfin c'est une supposition ;)

  3. #3
    Nouvel Archosien
    Date d'inscription
    février 2010
    Messages
    3
    non, aucun drm, c'est surtout pas le genre de la maison, et actuellement, mon vieux lecteur mp3 a piles a repris du service car il les lit ces formats...

    j'ai un autre probleme aussi :
    morceau A
    morceau B
    morceau C
    morceau D
    si je suis en ecoute sur le morceau A et que je veux passer au D car le B et C ne sont pas reconnus par le archos..... ben c'est un delire, je m'arrache les cheveux en appuyant 40000 fois sur le bouton suivant.
    la logique serait que si j'appuies 3 fois rapidement sur suivant, je passe de A a C.
    et ben non, il passe sur B et reste quelques secondes histoire de voir si il peut lire et j'ai beau appuyer encore sur suivant mais non, il scanne et rescanne, et ensuite il me fait la meme avec C et enfin, apres plusieurs secondes et 4000000 appuis sur la touche suivant, je passe enfin a la D.....
    vu que le numero de serie est illisible, et que je ne trouve pas ou lire le firmware, j'ai voulu utiliser le support de archos mais impossible d'y acceder sans serial.... alors je leur ai ecrit un mail mais aucune reponse

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Problème de lecture video AVI et MP3
    Par badatruc dans le forum Gen 5
    Réponses: 1
    Dernier message: 15/11/2010, 21:21:21
  2. Problème affichage et navigation lors de la lecture de MP3
    Par xvandera dans le forum Archos Vision
    Réponses: 1
    Dernier message: 06/01/2010, 18:09:45
  3. Réponses: 12
    Dernier message: 19/11/2009, 19:10:16
  4. Réponses: 0
    Dernier message: 14/11/2009, 19:28:22
  5. Réponses: 6
    Dernier message: 07/02/2009, 21:30:28

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •