logo

Problème de Market, vers une résolution ?

mercredi 19/10/2011 par

Commentaires 21 commentaires

Depuis plusieurs jours maintenant, les utilisateurs de Gen9 souffrent de difficultés à utiliser l’Android Market de Google.

Sur sa page Facebook, Archos reconnaissait hier le problème et donnait quelques pistes à suivre pour résoudre ce bug survenu soudainement. Malheureusement, cette solution ne semble pas efficace à 100%.

Ce soir, toujours sur cette même page Facebook, Archos annonce que ses développeurs sont actuellement en train de tester un nouveau firmware contenant une nouvelle version du Market, dans le but de résoudre ce problème.

Cette mise à jour devrait être disponible en téléchargement dans quelques jours.


Partagez cet article sur les réseaux sociaux: + FB
[ télécharger l'article au format PDF]

Problème de Market, vers une résolution ?

Les commentaires pour les anciens articles sont désormais fermés.

21 commentaires


  • - le 20 octobre 2011 à 07h35min

    Quand même,il était temps qu’archos reconnaisse ce bug,et qu’il travail à sa résolution.

    Bon en même temps,j’ai pas de g9,alors ça va :-)

    Mais je doit reconnaître que cela doit être fustrant d’acheter une tabette android et de ne pas pouvoir accéder au market.

  • - le 20 octobre 2011 à 08h13min

    En réalité, on peut accéder au Market. Les apks payantes fonctionnent. Seules les gratuites posent problème ... mais ça fonctionne très bien en 3g ou avec certains réseau (une partie des utilisateurs n’a pas de problème, plusieurs réseaux wifi publics)

  • - le 20 octobre 2011 à 09h20min

    Manque plus que la gen9, telle qu’on nous l’avait promise !
    Ils parlaient (aux dernières nouvelles, en tout cas) de la mi-octobre..

    On a les deux pieds dedans, là, non ?

    Il é ou mon 101 G9 250gb ? =/

  • iowfi - le 20 octobre 2011 à 10h03min

    Ca refonctionne pour moi normalement depuis dimanche.

  • monoreille - le 20 octobre 2011 à 11h04min

    Chez moi aussi
    J’ai renvoyé ma G9 pour un remboursement
    C’est plus simple ^^

  • - le 20 octobre 2011 à 11h14min

    Bon moi j’attend quelques mois,avec les annonces des nouveaux proco tégra 3,omap5,en attendant ma it 101 fera l’affaire.

    Mais ce sera sans archos,j’ai perdu confiance en leur produit,et c’est pas faute d’avoir essayer,j’ai acheté une 80 g9 pour la tester,et c’est loin d’être satisfaisant,il y a trop de bugs à régler avant d’avoir un produit pleinement fonctionnel,et du coup je l’ai rapporter contre remboursement.

  • karenax - le 20 octobre 2011 à 11h26min

    et qu’elles sont ces bugs ? merci de nous remonter les infos ;)

  • Monoreille - le 20 octobre 2011 à 11h46min

    Ok si tu veux.

    Ecran tres peu réactif.

    Problème du market.

    Impossible de surfer sans freeze ou lag.

    Lecture en streaming quasiment impossible.

    Tablette mise a jour et reformater par 2 fois.

    Donc sur ce coup la, je renonce.

  • karenax - le 20 octobre 2011 à 12h12min

    donc le seul bug que tu a rencontré et celui du market, il est corrigé ;)

  • monoreille - le 20 octobre 2011 à 12h47min

    Et pour l’écran ?

    Et les freeze a répétition qui rende le surf sur le web impossible,tu en fait quoi ?

    Je veux bien être patient et gentil,mais faut pas trop pousser non plus ^^.

    Surtout que c’est en remplacement d’une g8 qui a cramé au bout de 9 mois.

  • Hoch - le 20 octobre 2011 à 13h02min

    Ca ressemble à des problémes de wifi cela.
    J’ai eu les même avec un freebox et une 70 it.

    Il m’a suffit de désactiver l’économie d’éneger de la connnexion.

  • monoreille - le 20 octobre 2011 à 13h21min

    Ce fut fait cher ami.

    Mais rien n’y a fait.

  • Hoch - le 20 octobre 2011 à 14h10min

    Cela me semble pourtant être un probléme de wifi.
    Tu as essayé sur un autre spot wifi que le tien ?

  • monoreille - le 20 octobre 2011 à 14h22min

    oui,rien ne passait bien.

    Par contre mon streak5,pc,mac,32it,iphone ,eux sans problème,j’ai même changer les paramètres de ma box ,5 canaux différents,après j’ai renoncé et renvoyer le colis.

  • - le 20 octobre 2011 à 14h50min

    Je ne suis pas le seul qui a jeter l’éponge,c’est vraiment honteux de vendre un produit qui n’a pas était tester,le bas prix ne doit pas servir d’excuses à ce genre de pratique,mais bon on trouvera toujours quelqu’un pour nous dire que l’on troll archos.

    De toute façon archos finira par payer cette pratique en perdant même ses clients les plus fidèles.

    Bon courage à ceux qui vont passer leur temps à venir sur AL pour trouver une solution à chaque problème,car quand on fait la bêtise de contacter le sav d’archos,on se fait ballader et jeter par un sav aux abonnées absents.

  • - le 20 octobre 2011 à 15h23min

    @14:50, bien obligé de parler de troll !

    Écran peu réactif : bizarrement, toutes les G8 que j’ai testé fonctionnent bien de ce côté.
    Freeze a répétition : pas trouvé cela
    Bref, il faut penser en étant gentil , que c’est une machine défectueuse, ce qui arrive même aux meilleurs :)

    Donc quand on tape sur une marque sans plus d’informatin, cela s’appelle un troll :)

  • monoreille - le 20 octobre 2011 à 15h30min

    Tu veux dire G9 ^^

  • - le 20 octobre 2011 à 17h48min

    14:50, ceux qui te répondent sur AL ne sont pas des Dieux. Ils ont la même tablette que toi , simplement, 9 fois sur 10 ils prennent le temps de se poser 2 min et de réfléchir ou, encore plus rapide, passer 30 sec sur Google. Quand tu vois que certains en sont à aider des utilisateurs de tablettes qu’ils n’ont même pas. Et qu’on ne viennent pas dire que c’est parce qu’ils sont des pros d’Android depuis 3 ans : j’ai vu des utilisateurs se faire aider au temps de la 5 IT par d’autres qui n’avait jamais ni touché la tablette ni touché Android (je parle de vrai aide : réponse juste, complète et tout ...). A la limite, AL fait du mal au cerveau : il évite de se mettre à réfléchir.

  • Thocan - le 21 octobre 2011 à 09h43min

    @monoreille : je pense que tu as un problème de wifi, surtout. Tu n’aurais pas pas la Freebox v6 par hasard ? Il a fallu pour ma part désactiver le wifi n et désactiver sur la tablette l’économie d’énergie... et maintenant, tout roule (même si ce n’est pas encore normal).

    > faut que je resteste pour vérifier si les problèmes sont toujours présents avec le dernier firmware...

  • - le 21 octobre 2011 à 13h10min

    En effet ,j’ai bien la révolution ,pour le wifi n ,je n’ai pas procéder a des modifs,pour l’économie de l’énergie oui.

    Cela dit,maintenant c’est trop tard,RDC va me la remboursé et puis je la trouvais au final trop grosse ^^.
    Donc c’est sans trop de regrets(a part les frais d’expedition ^^)

  • Thocan - le 21 octobre 2011 à 16h41min

    Désactiver l’économie d’énergie a légèrement amélioré les choses chez moi, mais sans plus.
    En revanche, tout est devenu nickel avec la désactivation du wifi n.