logo

Nouveau firmware : un retour d’expérience enthousiaste !

vendredi 17/12/2010 par

Commentaires 26 commentaires

Si la sortie du premier firmware Froyo avait engendré de vives polémiques au sein du forum, certains utilisateurs se plaignant d’une forte diminution de performance de leur tablette, la mise à jour 2.0.71 publiée hier semble concentrer les commentaires les plus enthousiastes.

Pour rappel, cette mise à jour fait honneur à Archos puisqu’en plus de régler les problèmes de performance générale, elle intègre également la réponse à de nombreuses critiques émises sur notre forum. En particulier :
- Choix dans la vitesse d’exécution du processeur, permettant à chacun de prioriser la performance ou l’autonomie
- Correction de la détection du Wifi, qui avait tendance à décrocher sur certaines configurations
- Correction des résultats de l’application de benchmark Quadrant, qui affichait des valeurs très en deçà de celles attendues
- Possibilité désormais d’utiliser des périphériques formatés en NTFS ou Ext3, idéales pour lire les fichiers vidéo HD (car annulant la limite des 4Go imposée par la Fat32)
- Correction des sous-titres sur l’A101IT

Comme nous ne pouvons décemment pas finir sur une note trop positive - cela ne serait pas drôle - nous rappellerons néanmoins deux éléments encore attendus : la correction de l’USB Host sur les 70IT ainsi que la possibilité de passer la mémoire interne de sa tablette en Ext3...


Partagez cet article sur les réseaux sociaux: + FB
[ télécharger l'article au format PDF]

Nouveau firmware : un retour d’expérience enthousiaste !

Les commentaires pour les anciens articles sont désormais fermés.

26 commentaires


  • - le 17 décembre 2010 à 14h22min

    je dirais 3 éléments encore attendus ; le troisiéme ;un navigateur internet digne de ce nom capable de naviguer sur des sites développé en flash

  • cajl - le 17 décembre 2010 à 14h26min

    pas pour la semaine prochaine
    RDV en 2011 !

    à mon avis cela sera plus difficile pour le câble USB que pour l’ext3 (réservé au 250GO je pense)

    peux tu ajouter aussi
    - la reconnaissance de l’azerty pour les claviers externes
    - le double affiche TV/à‰cran

    par contre pas la peine de demander le fait de recharger l’A7IT et le A101IT vis l’USB.

    Au fait le câble usb host fonctionne mal que pour les clés et DD externes, cela arrive aussi sur certains Archos 4.3 IT

  • iowfi - le 17 décembre 2010 à 14h40min

    CALJ... change donc ton adaptateur microUSB !!!

  • cajl - le 17 décembre 2010 à 14h52min

    j’en ai 3...

  • patrice - le 17 décembre 2010 à 16h04min

    Bonjour,

    je suis passé à la version 2.071 or il s’avère que depuis je ne peux plus me connecté à internet et qu’il ne détecte plus aucuns réseau, il refuse même de faire la recherche des réseaux( WIFI et en dessous ECHEC). J’ai téléphoné à l’assistance qui après de longues minutes de paramétrage et de réinstallation complète en passant par la modification des canaux tout en étant en WEP..... l’assistance m’a stipulé (après de 4 longues minutes à écouter de la musique) qu’ils connaissent le problème sur certains appareils et qu’il y a un défaut dans la mise à jour. Ils travaillent sur un correctif qui sera mis en ligne dans quelques jours. Moi pour l’instant (alors que ca marché nickel sur 2.1) me voici avec une tablette sans connexion possible que ce soit chez moi ou ailleurs. Si d’autres rencontre cette même mésaventure merci de me signaler.

  • - le 17 décembre 2010 à 17h51min

    Et l’appel video de fring !!!

  • tedd - le 17 décembre 2010 à 19h44min

    Tu ne peux pas avoir une navigation comme ton PC de bureau sur des sites gourmand. La faute au hardwar, pas assez puissant pas assez de ram. Archos ne peut pas faire de miracle.

    Autrement avec Seven il y a toujours des problèmes de partage smb.

  • jC_Omega - le 17 décembre 2010 à 21h32min

    Comme Patrice : plus moyen de me connecter au wifi, j’arrive a me connecter, mais après je ne reçois plus d’internet.
    Ca fait 3h, que je change tout les canaux sans succées.
    C’est bête je me retrouve avec une tablette inutilisable sans internet.

    Je sais plus quoi faire.

  • - le 18 décembre 2010 à 01h04min

    La correction de l’usb host est aussi à surveiller pour les 28/32/43 vu que le câble est passé officiellement en usage pour ces modèles.
    à‡a veut dire, qu’officiellement on doit pouvoir lire une clé USB fat32/ntfs/ext3 sur n’importe quel gen8..

  • wumps 13 - le 18 décembre 2010 à 06h45min

    Depuis que j’ai fais la mise a jour mon a70 s’eteind dans la nuit il faut que je branche le chargeur attendre 1 minute et redémarrer :(

  • Yoyo 38000 - le 18 décembre 2010 à 12h54min

    C’est encors un peu trop tot pour ce prononcer non ? Pour faire de bonne chose il faut du temps et de la passience, ne faite pas comme Archos qui a force de faire trop vite, bacle les choses.

  • Roger - le 18 décembre 2010 à 17h05min

    Le net est pourri de "retour d’expérience" trop rapide...
    J’ai été content une journée du nouveau Firmware sur mon 70it.
    Après Update tout ramé, après un wipe complet c’était bien mieux (mais pourquoi permettre une update sans wipe alors ?) puis la synchronisation c’est mise à foirée...
    et ça sur aussi bien sur mon 70it que sur mon 101it.
    Bref, j’attends les prochaine update.

  • ouways - le 18 décembre 2010 à 21h46min

    Vos coms m’ont refroidit.
    Je passe mon tour et attendrais que ce soit un peu plus au point.
    Vraiment dommage, je me tâtais d’essayer une tablette Android.

  • - le 18 décembre 2010 à 23h46min

    Depuis que j’ai fais la mise a jour mon a70 s’eteind dans la nuit il faut que je branche le chargeur attendre 1 minute et redémarrer :(


    Même chose que toi cette nuit wumps 13. Je regarde cela demain matin pour voir si ca ce reproduit (Archos 70)

  • - le 19 décembre 2010 à 10h00min

    Ce firmware est peut etre mieux qur le precedent mais si on gagne en performance on recupere d’autre bug comme la prise usb qui ne reconnait plus mes cles usb et mes DD et j’ai maintenant une zone de mon ecran tactile qui est devenue super sensible meme pas besoin de poser son doigt il ouvre l’applis donc impossible de bouger les icones et malgres plusieurs recalibration de l’ecran toujours ce problemes

    Et pour finir toujour pas de flash or moi si j’ai acheter ma tablette c’est pour avoir le flash

  • phil - le 19 décembre 2010 à 13h36min

    Juste un petit message aux developpeurs archos en ce qui concerne le flash ... g installe la version non officiel et j’ai remarque que quand flash vet utiliser la webcam, il ne detecte pas celle de l’archos 101 , c’est vraiment super dommage ! Si pour la version optimisee archos ils pouvaiejt arranger cela ce serait vraimet top

  • - le 19 décembre 2010 à 19h39min

    Bonsoir,

    Juste une remarque, chez moi tout fonctionne très bien depuis la dernière mise à jour, par contre, la connexion Wfi en ad-hoc n’est pas prise en charge ...

    C’est chiant car je voulais faire tu tethering mais mon phone ne propose qu’une connexion en ad-hoc, donc ça détecte le Wifi, mais ça ne peut pas se onnecter.

  • Le-Fute - le 20 décembre 2010 à 07h52min

    Cette mise à jour est effectivement sympa.

    Seul bémol nous sommes plusieurs à rencontré un problème de WIFI suite à cette mise à jour. En effet, à le remise en route de la tablette, il faut désactiver et réactiver manuellement le WIFI de la tablette ARCHOS 101 pour avoir la connection au réseau. Sans quoi nada rien.. Vivement le correction de ce bug.

  • little_iki - le 20 décembre 2010 à 08h12min

    Pour la video prise e charge de l extension m4v maintnemant ... ouf

    Plus rapide mais.toujours des problemes de wifi ... il faut de activer puis.activer de niuveau le servivepour la prise en compte du.bon reseau ... on y est presque

    Sinin de multiples : lapplication xx ne repond plus ... pourquoi ?

    Mais un gain en fluidite cest certain ... mais toujours ce p’tain de clavier sans correction auto ...

  • little_iki - le 20 décembre 2010 à 08h16min

    Sinon de temps en.temps en temps petitsproblemes.pour redemarrer ave une mise en veille profond ... on verresur le long terme.

  • Maohi - le 20 décembre 2010 à 08h33min

    Je suis très content de cette version qui pour moi, corrige tous les problèmes que j’avais rencontré ! :)

    - Le wi-fi se connecte bien et le proc réglé à 800 ne consomment presque rien quand on regarde uniquement des vidéos.

    - Les vidéos par SMB/Wi-Fi marchent nickel et je n’ai plus de problèmes de détection de mon NAS !

    Merci Archos !

  • thomas - le 20 décembre 2010 à 09h39min

    J’avais la chance d’avoir une version fluide sous froyo avec les google apps qui marchaient sans problème, à quelques bugs près : quelques freezes de temps en temps, tethering qui ne marche pas, partages samba linux introuvables, bug de lancement d’adw launcher, ... mais globalement ça pouvait aller.

    Depuis cette mise à jour je trouve que la tablette est moins fluide, aucun des bugs qui me gênaient n’a été corrigé et j’ai bien plus de freezes, ce qui est particulièrement insupportable.

  • p’tit Seb - le 20 décembre 2010 à 11h45min

    Pour le WIFI, toujours des instabilités. Il fonctionne puis il se coupe, reviens, mais c’est trop tard, le flux UPnP (par exemple) est interrompu, ou la connection Internet est perdu.

    Pour SMB vers du Windows avec le "Live ID Assistant" c’est toujours pas bon. Ca ne plante plus (c’est mieux), mais c’est toujours "Dossier Vide". Il faut savoir que le même problème existe avec le module SMB de Astro, mais il est possible de contourner en ajoutant, dans les paramètres avancé, la commande "jcifs.smb.client.useExtendedSecurity = false". Existe-t-il un endroit quelque part dans l’Archos ou placer la même commande (si jamais c’était basé sur les même sources, ce qui doit être le cas) ?

  • Grenad’ - le 20 décembre 2010 à 20h04min

    Le Flash Player on peut le télécharger sur l’Android Market officiel, faut juste se donner la peine de mettre l’Android Market et d’installer le Flash Player, ça marche très bien chez moi.

  • - le 24 décembre 2010 à 00h10min

    Depuis la mise à jour, impossible de faire sortir mon Archos de la veille... c’est bien embêtant. Je suis obligé de faire un reset.

    Même après une réinitialisation d’Android ET du stockage :-(

    Si je passe la veille à 15s mon Archos reboote tout simplement.

  • asthroth - le 29 décembre 2010 à 14h22min

    Après quelques test rapide, peu de différence avec la mise à jour mais pas de gros problème, mise a part les même problèmes avec le WIFI hors WEP.

    la mise en mode silence est très appréciable :)