logo

Nouveau firmware pour Gen8 !

mardi 1er/02/2011 par

Commentaires 17 commentaires

Non, non, ce n’est pas une mise à jour de l’ancien article mais une véritable nouvelle version du firmware pour la Gen8 !
Alors évidemment, son contenu est restreint mais Archos semble considérer l’évolution suffisamment importante pour ne pas trop attendre pour la publier...

- Applications : fixes force close happening on applications not handling properly SecurityException (e.g. AppMonster and Dolphin)
- Network shares : limit scanning to /24 subnet mask

Comme d’habitude, à télécharger ici.


Partagez cet article sur les réseaux sociaux: + FB
[ télécharger l'article au format PDF]

Nouveau firmware pour Gen8 !

Les commentaires pour les anciens articles sont désormais fermés.

17 commentaires


  • bobby - le 1er février 2011 à 17h07min

    héhé oui, le contenu est limité, mais ça montre une bonne réactivité de la part du dèv

  • Luigi B - le 1er février 2011 à 19h10min

    Je sens que ça va encore râler : encore un firmware ! (après les : quand est-ce qu’il vient ce firmware ?)

  • wumps13 - le 1er février 2011 à 19h35min

    Encore un firmware !! (non je rigole c’est juste pour faire raler Luigi B !!

    Depuis celle d’il y a 1 semaine j’ai pleins d’appli qui s’ouvrent pas j’espère que ça va aller mieux !!

  • archnoobs - le 1er février 2011 à 23h05min

    Euh question bête..

    il faut réinstallez c’est application ?

    Cordialement

  • benja - le 2 février 2011 à 00h25min

    Reboot infini, encore une fois.

  • Little_iki - le 2 février 2011 à 00h57min

    arh ....... encore une fois dehors sans wifi et voila !

    Merci Archos ....... :-(

    Non j’déconne ......... chouette le suivi des bugs est toujours actif ..... sinon pour faire raler certains a quand Flash ............

    Allez dodo maintenant

  • - le 2 février 2011 à 08h25min

    Et toujours rien pour le 5 IT ?

  • - le 2 février 2011 à 09h08min

    Il faut reinstaller les applis ou la config est conservée ?

  • - le 2 février 2011 à 09h48min

    Bonjour.

    Les applications restent telles qu’elles étaient.

  • - le 2 février 2011 à 10h27min

    Non toujours rien pour le 5it alors qu’il est encore en vente archos la définitivement abandonné au profit de la gen8.

    Et vu la difficultè a avoir une version stable de froyo sur gen8 c’est peut étre pour cela qu’il laisse tomber les anciennes générations,cela doit représenter trop de travail pour un résultat qui au final ne doit pas étre optimal et aussi la faute d’un hardware trop limité.

    La politique d’archos en terme de firmware et de choix d’os devient de plus en plus compliquer a suivre:annonce d’une ht101 sous android 2.3,annonce d’une it48 sous android 1.6 et maintenant des tablettes arnova sous android 2.1,toute ces nouveautés auront-elle des mises a jour ?a mon avis non au vu des difficultés pour archos avec la version de froyo,et si je me trompe je souhaite bon courage au developpeur de chez archos pour tout mettre a jour.

  • - le 2 février 2011 à 12h26min

    Dans ce cas j’abandonne Archos après avoir acheté 3 générations. Fatigué de l’abandon du support d’une génération un an après sa sortie. Pas de mise à jour de NDrive, du flash sur l’Archos 5 IT sans oublier l’obsolescence du 605 et du 5 TIM. Adieu et bon vent à Archos, société extrêmement novatrice en son temps. Terminé en attendant Honeycomb sur Motorola avec un engagement de suivi s’ils ne pipotent pas comme Archos.

  • - le 2 février 2011 à 12h54min

    Il est normal de râler quand on a un firmware sensé corriger un bug et qui au lieu de cela amène des nouveau problèmes et quand je vois les problèmes d’archos a seulement adapter un os comme froyo sur leur produit,je doute de leurs capacités a nous fournir les futures mises a jour d’android tel que gingerbread et honeycomb et encore je ne parle pas du flash qui ce fait attendre depuis un moment visiblement android n’est pas a la portée d’archos.

  • benjiwolff - le 2 février 2011 à 13h15min

    Ben moi ça me fait dès que j’allume la tablette : "Le processus system ne répond pas"
    Et la BIM ça redémarre... J’ai tout fait comme il faut pour tant... :’(
    Solution ?
    Archos 70it

  • benjiwolff - le 2 février 2011 à 13h18min

    Je peux même pas éteindre la tablette ça rebooot sans cesse...

  • benjiwolff - le 2 février 2011 à 13h33min

    Bon désolé pour les trois commentaires d’affilé, juste pour dire que j’ai réussi à réupdater la tablette en 2.1.04 avec le recovry mode et ça bug plus, désolé du dérangement... :)

  • pic - le 2 février 2011 à 14h06min

    bientôt une liste de 77 tablettes sous surveillance ...comme pour les médocs !!!! tout va trop vite !! même pas le temps de comprendre ( surtout quand on a déjà du mal techniquement parlant ! :) et boum une nouveauté !!!! aaaaaaaaaaaaah c’est dur de vieillir !!

  • - le 2 février 2011 à 18h14min

    Utilité de faire une mise à jour pour "ça" ?