logo

Nouveau firmware de test Gen9 ICS : 4.0.6

mercredi 23/05/2012 par

Commentaires 53 commentaires

Archos vient de mettre en ligne un nouveau firmware de test du dernier firmware, toujours en version 4.0.6 donc, afin de compléter encore davantage les différents soucis que certains rencontrent encore.

A télécharger ici et à réserver uniquement aux concernés...


Partagez cet article sur les réseaux sociaux: + FB
[ télécharger l'article au format PDF]

Nouveau firmware de test Gen9 ICS : 4.0.6

Les commentaires pour les anciens articles sont désormais fermés.

53 commentaires


  • cajl - le 23 mai 2012 à 13h24min

    Enfin en attendant le 4.0.6+x

  • dorka - le 23 mai 2012 à 23h23min

    Y en a marre !! De la daube

  • dkfx77 - le 23 mai 2012 à 23h57min

    Commentaire très intelligemment détaillé. Chapeau.

  • harnis - le 24 mai 2012 à 08h37min

    Archos 101 g9 (16Go)

    Formatage + install du 4.0.6 = wifi ok en WPA-TKIP, déconne encore en WPA2. (Chiffrement trop complexe à décoder je pense pour le CPU)

    Par contre encore des freezes et des reboots dès qu’une app utilise le wifi.
    Je reste persuadé que, en ce qui me concerne, les 512Mo de Ram sont insuffisant (dépassement mémoire ??).

    Donc sur ma tablette chaque plantage correspond à une activité Internet.
    Aucun plantage concernant : Music, Video, Consultation PDF, Jeux.

    Et franchement, niveau fluidité de ICS, c’est excellent.

  • zearchos - le 24 mai 2012 à 09h00min

    @harnis : j’ai un doute sur les 512Mo et le soucis de plantage. J’ai un petit tel qui marche, mis en ics bricolé, et avec 512Mo. Pas de soucis de ce côté.
    De même pour wpa2, je ne crois pas a un soucis de complexité, l’Archos est assez bien doté quand même...

    Par contre, l’optimisation mémoire d’Archos pourrait peut être avoir des effets de bord ? Mes quelques plantages sont parfois "à retard", c’est à dire a un moment ou je n’ai pas de wifi, pas de net mais que je suis sur une appli qui n’avait pas de soucis particulier (peut être une fuite mémoire ?)

    Je précise qu’actuellement, malgré un grand (vraiment grand :) ) nombre d’applications installées, dont certaines instables, je n’ai vraiment que très peu de plantage... Je reste très content de la gen9, y compris côté batterie.

  • harnis - le 24 mai 2012 à 09h43min

    @zearchos : j’ai fais le test, de passer à WPA et ensuite WPA2 (AES) et enfin retour en WPA... le test est pour moi sans appel. En WPA, aucun décrochage Wifi, en WPA2, énorme difficulté à rester accroché à ma box, même à deux mètres.
    Où alors c’est ma box qui est mal configurée, c’est tout à fait possible.

    Pour les 512 Mo de Ram, je me disais que c’était peut-être un peu trop limite pour le cache du navigateur pendant le surf. Mais en fait je n’en sais rien. Je ne m’y connais pas assez.

    Pour l’instant je suis content du dernier Firmware.
    par contre... je l’ai acheté sous HC, et j’ai fais à chaque fois la mise à jour sans rien effacer. Au bout de 3 mise à jour... et bien cela à fini par être la cata, donc obligé d’utiliser la procédure de re-initialisation.

    C’est en fait le seul reproche que je peux faire à Archos. Mises à jour = ko.
    ré-install = ok.

  • zearchos - le 24 mai 2012 à 13h53min

    @harnis : je ne mettais évidement pas en cause ton test. C’est l’explication sur le cpu dépassé sur lequel j’émettais un doute :) Et je ne pense pas que ce soit ta box. Au pire une sensibilité côté canal mais bon...

    Le WPA2 est nettement plus consommateur en échange d’informations que le WPA. Et je constate que la machine a tendance a planter quand on la secoue pas mal côté réseau. C’est ce qui me faisais penser a une fuite mémoire liée à la gestion des échanges... Mais bon, c’était juste une supposition comme cela

    Je pense qu’il ya des optimisations malencontreuses, soit faites par Archos , soit dans un ICS encore jeune (tout n’est pas de la faute d’Archos :-) )

  • dek44 - le 24 mai 2012 à 23h11min

    j ai l impression de retrouver la tablette que j avais quitter en mettant ics . Pour moi cette mise à jour ne plante plus la nivagation sur le net .Bravo. Du coup j attendrai desormais à 2 fois avant de faire une nouvelle mise à jour. j ai bien appris la leçon.

  • sawasdee - le 24 mai 2012 à 23h44min

    J ai eu 3 freeze en a peine 10min avec la version d’avant.
    La, ça semble plus stable pour moi aussi ! Ouf !
    Il serait grandement temps d’ailleurs, je commence a légèrement etre désabusé de formater de mettre a jour etc..., la tablette a plus d’une fois failli terminer dans un mur....a cause des tous ces freeze et reboot.
    G9 1.2 , 16g.
    Même si les mecs de chez archos font de leur mieux, et je les en remercie je ne trouve pas tres serieux de devoir attendre plusieurs mois, comme beaucoup de personnnes d’ailleurs (malgré ce que certaines personnes n admettent pas), pour avoir un appareil 100% fonctionnel...je n’imagine même pas si j avais achete ça a ma mère comme j en avais l intention au départ. Produit parfait, mais a reserver aux gens qui aiment mettre les mains dans le camboui.
    Bon je ne perds pas espoir...

  • joel mars - le 25 mai 2012 à 00h20min

    Merci pour cette mise a jour plus aucun soucis de reboot en surf sur internet parfait vraiment satisfait

  • Guilouz - le 25 mai 2012 à 01h38min

    Euh moi perso j’ai la 80G9 Turbo 1,5GHz et je ne rencontre aucun des problèmes que vous cité avec le firmware 4.0.6 present sur le site Archos.
    Wifi en WPA2 TKIP+AES. Surf nickel, streaming de video 1080p en SMB etc...

  • fredsnap - le 25 mai 2012 à 23h41min

    L’histoire se répète, et Archos ne tire pas les enseignements du passé. Ils balancent des mises à jour majeures sans les tester à fond ce qui provoque beaucoup de frustration de la part des utilisateurs et des appréciations catastrophiques sur les sites marchand. Pas très vendeur tout ça ! j’au vécu les passage d’Android 2.1 au 2.2 sur une Gen8, c’était grandiose ! Aux utilisateurs donc d’éviter de se jeter sur le 1er firmware venu... je sais c’est dur !

  • - le 26 mai 2012 à 02h34min

    En même temps, on se rend compte que la majorité n’a pas de problème...

  • thanos - le 26 mai 2012 à 08h02min

    Ah oui et on s en rend compte ou et comment ? Perso une ballade de 5min sur Google dans le monde me dit l inverse. Et puis archos aime payer des gens a faire des nouveaux firmware tous les 15 jours au lieu de proposer un échange standard a ce si petit nombre, bien sur bien sur !

    En tous cas merci enfin , archos. Avec ce firmware, ça fait depuis 2jours que je profite pleinement de ma tablett. Je lai depuis décembre et j ai eu raison d attendre et de ne pas suivre la recette miracle ’’sav’’ trop souvent balancee

  • - le 26 mai 2012 à 12h09min

    Si la majorité avait des problèmes, ce ne serait pas une dizaine de posts sur le forum mais plusieurs milliers.

  • - le 26 mai 2012 à 12h19min

    @thanos : effet. d’optique,la majorité est silencieuse...puisqu’elle n’a pas de problème.Archos a vendu depuis 2009 des millions de tablettes . Les problèmes (autres que d’utilisation ) visibles sur ’’google’’ sont donc a relativiser...

  • - le 26 mai 2012 à 13h44min

    Oui enfin il faut aussi tenir compte de la population silencieuse qui ne poste jamais mais qui regarde les forums, désespérée par un appareil qui bug, plante ou rame. Impossible de savoir si c’est la majorité ou la minorité.

  • - le 26 mai 2012 à 14h29min

    Une façon de s’en faire une idée un peu moins pifométrique qu’un sentiment personnel à partir de google est de regarder les sites qui collectent automatiquement les avis des internautes et les synthétisent dans un indice de satisfaction, Exemple sur alatest :

    http://alatest.fr/searchaction.html?keyword1=archos+80+G9

    Archos 80 G9 : 81/100 d’indice de satisfaction, mention très bien,

    Archos, 80 G9 turbo ICS : 83/100 d’indice de satisfaction, mention très bien,

    Archos 101 G9 : 91/10 d’indice de satisfaction, mention excellent.

  • chicabou - le 26 mai 2012 à 20h05min

    Bonjour,

    je viens d’acheter une Archos 101 G9 ICS (1,5 Ghz - 1 Go RAM).
    Je dois dire que c’est une petite bombe : réactivité, puissance, agréable. Seulement voilà, 2 problèmes se posent à moi :
    1 - Elle chauffe ENORMEMENT. Je ne peux plus la tenir au bout de 1h30-2h00
    2 - Elle freeze et reboot.
    En fait, c’est la 2° que j’ai, la première qui faisait la même chose, je l’ai renvoyé ( commandée sur AMAZON, super relation client au passage ) et je viens de recevoir cette 2° tablette.

    Je ne me rappelle pas avoir lu ce genre de problème sur les tests précédents.

  • - le 26 mai 2012 à 20h44min

    Vois topic dédié sur le forum, rubrique Produits, Gen9, Problèmes

  • dorka - le 27 mai 2012 à 00h01min

    En tout cas c est la 1ere et la dernière archos pour moi ...

  • dkfx77 - le 27 mai 2012 à 00h54min

    Tu as l’occasion de t’expliquer comme les autres, profites-en...

    Parce que là ça fait 2 fois, tu nous laisses dans le suspens. On sait pas qu’est ç’qui t’arrive... ;-)

  • - le 27 mai 2012 à 01h25min

    Il l’a dit, indigestion de daube :-)

  • - le 27 mai 2012 à 02h15min

    Je défie n’importe quelle Archos de rester en activité avec un flux tendu en HD pendant 4 heures et cela en Wireless.

    Il est impossible de regarder un évenement de plus d’1H30 sans reboot / plantage ect...

  • dorka - le 27 mai 2012 à 10h08min

    bonjour
    je m explique meme si ce n est pas l endroit adequat
     : a peine sortie de la boite, il fallait que je refasse un calibrage de l ecran et cela quasi tous les jours sinon elle s affolait toute seule !
    ensuite, il est vrai que les plastiques ne sont pas terribles mais surtout le bouton volume situé a un tres mauvais endroit (les ingenieurs ont vachement dus se creuser la tete) — pour quelques euros de plus, je partais sur une autre marque de bien meilleure qualité
    ensuite et surtout ces freezes qui te pourrissent une utilisation normale ( j en suis a je ne sais pas combien de firmware installé !!)
    hier, impossible de la demarrer , batterie à 0% , meme avec l alim , IMPOSSIBLE ... elle etait prete pour le sav puis je l ai ressortie et la miracle , j ai reussi a la charger ! j avais tout essyé pendant 2 jours
    j ai oublié de preciser que que je suis obligé de mettre queque chose de lours sur l alim de l usb sinon il ne charge pas, un peu comme les trucs chinois qu on a achete a 2 euros
    et le sav de chez archos AHHHH , ils te repondent certes, mais pas a ta question !! si c est pas beau la vie en ARCHOS !

    A part tout ca, je profite quand meme de ma tablette

    merci

  • - le 27 mai 2012 à 11h13min

    Après des heures de test, surf sur le net, test d’appli... je n’ai eu aucun plantage pendant 2 jours.
    Hier soir je veux la mettre en sommeil profond pour la nuit. PAF ! Plantage/freeze. Donc reboot.
    Si les plantages se limitent à une fois tous les 2 jours je ne vais pas trop raler.
    Ce qui est énervant, c’est que face à l’Ipad (qu’utilise ma soeur depuis deux ans) elle n’a eu AUCUN plantage en 2 ans.
    Du coup quand je frime parce que moi j’ai un système libre réputé pour sa stabilité... bin je passe pour un crétin (façon de parler lol)

    En tout cas, il y a bel et bien un défaut de conception. Je ne sais pas si ça vient de ICS ou d’Archos (ou des deux).
    J’espère juste qu’un jour Archos sortira un firmware qui n’apporte peut-être rien de nouveau mais qui ne plante plus la tablette, peut-être alors, je dis bien peut-être je racheterai une tablette Archos. Sinon... non. Plus jamais.

    j’ai un sentiment (purement subjectif, j’en conviens) que la marque Archos manque de sérieux.
    Alors je regrette quand même un peu mon achat, parce que entre le plug-in cinéma, le cable host usb, la housse, la protection écran et carte SD j’en ai eu pour plus de 400€.

    bref... il est encore une fois urgent d’attendre le nouveau et (dernier je l’espère) firmware Archos qui mettra tout le monde d’accord.

    Donc message à l’équipe d’Archos : "Faite vite et bien ! Please".

  • - le 27 mai 2012 à 12h52min

    @11H13 : ne pas utiliser le sommeil profond, mettre en veille normale ou éteindre si pas d’utilisation pendant plus 24 ou 48 heures.

    @dorka : la tablette était elle fonctionnelle sous HC ?
    si non alors SAV
    si oui retourner sous HC en attendant un firmware ICS stable

  • - le 27 mai 2012 à 14h26min

    @11H13 : les problemes d’instabilité existent également avec l’IPAD, ex : http://www.ipadforums.net/ipad-help/4589-ipad-reboots-itself-over-over.html
    Les problèmes de wifi, les problèmes de surchauffe,...
    Sans compter les problèmes intrinsèques : pas de flash, pb de codecs video, pas d’extension mémoire, itunes...

    Plus généralement les problèmes ont trois sources principales :

    1. La tablette (matériel ou logiciel),
    2. L’utilisateur (son comportement,...),
    3. Le contexte d’utilisation (le matériel qui fournit le wifi, la saturation radio éventuelle de la bande 2,4 GHz, ...)

  • - le 27 mai 2012 à 15h52min

    @ 14:26 : Ok. Il doit surement y’avoir des soucis sur l’Ipad aussi. En ce qui concerne le stockage, Flash et les codecs vidéo sur l’Ipad, je sais que c’est la croix et la misère.

    Le truc, c’est que je veux que mon Archos fonctionne parfaitement sans jamais planter. (je demande l’impossible ?)
    Là ce qui me fait rager, c’est que mon Archos je l’aime. Je veux pouvoir dire : "Hé les gars, vous voyez ma tablette, et bien elle fait tout mieux que les vôtres et pour moins chère !" Là se serait la classe.

    Pour l’instant on y est pas encore, on y est presque mais pas encore.

    Je n’ai plus de problèmes de Wifi comme avec les 1ères version de ICS, j’ai remarqué que le navigateur qui avait une facheuse tendance à planter c’était aussi parce que je n’étais pas assez patient. La plupart du temps il suffit simplement d’attendre et le navigateur reprend la main. (Du moins depuis la dernière 4.0.6).
    Concernant le problème de surchauffe, je n’ai jamais vraiment été embêté avec ça. J’ai regardé un film de 2h en 1080p sans aucun problème.

    Alors en conclusion je dirais que oui des progrès important on été fait niveau stabilité sur la version 4.0.6 (dernière build). Il manque encore juste une dernière version du firmware qui réglerai les derniers soucis et voilà, ensuite je pourrais aller frimer et dire d’un ton nonchalent :

    "Ha tu as un Ipad... C’est bien mais j’ai mieux, regarde une tablette de conception française, qui en fait bien plus que la tienne pour moins chère. ET PAF ! dans les dents... non elle n’est pas moche, regarde avec la housse hop là, nickel... héhéhé"

  • Anodin - le 27 mai 2012 à 16h07min

    @ 11:13 : Android, système libre réputé pour sa stabilité ?! Haha ! J’en ai eu des Android, c’est clairement pas ça qui fait sa réputation ><

  • - le 27 mai 2012 à 16h17min

    @15H52 : le navigateur Android est capricieux ,essaye dolphin ou opéra ou maxthon pour avoir moins de pb surtout si tu es un peu impatient

  • - le 27 mai 2012 à 17h06min

    Pour ma part, j’ai enfin grâce a ce tout dernier firmware une tablette irréprochable sur le plan de la stabilité. Fini les freezes qui intervenaient n’importe quand et sur n’importe quelle application. Je me demande même si je ne vais pas rester sur ce firmware de test quand il sortira en version définitive...

  • jcdebruxelles - le 27 mai 2012 à 19h30min

    Ahhh il était temps après 5 minutes aucun freeze !!! Ça fait du bien alors qu’avant sur ce même laps de temps il y avait 2 freezes !! Merci archos

  • jcdebruxelles - le 27 mai 2012 à 20h03min

    J’ai patlé un peu trop vite en fait 3 freezes en 10 minutes finalement !! Y’ en a marre la

  • Anodin - le 27 mai 2012 à 21h35min

    EN 10 min ?! Ouah... Gros pépin. D"où vient une telle différence d’une personne à l’autre ?
    (2 freezes depuis un mois pour moi)

  • - le 27 mai 2012 à 22h53min

    Jcd : quelles appli as tu ? As tu resete ton archos ? Etc

  • dorka - le 27 mai 2012 à 23h30min

    Pour répondre a une question, ma tablette était stable sous hc !
    La je teste le dernier firmware... pour l instant ... ras

  • dek44 - le 28 mai 2012 à 00h14min

    Je confirme que nous ne sommes pas 4 Pauvres gars qui avons galéré pendant des mois avec un produit défaillant.il devait forcément avoir d autres personnes qui n ont pas pris le temps d écrire voila tout. Je suis sous G9 101 à 1,2 Ghz. Hc c était que du bonheur.ics une horreur.le nouveau firmware semble résoudre la stabilité du système.petite précision j ai fait toutes les mises à jour sans jamais reinstaller le système et sans que celui plante ma machine définitivement. Simplement cela me rapelle mon achat de la radio wifi archos qui plantait avant qu il sorte un nouveau firmware enlevant le mode veille pour le wifi. Communiquez Archos sur votre site au lieu de laisser vos clients dans la panade mais ça c est pas très bon pour rassurer les futurs clients ou futurs investisseurs. Alors on va dire que tout va bien.Pas de vague surtout.

  • - le 28 mai 2012 à 07h18min

    @(14:26) : Si on lis le poste concernant l’IPAD 1 ( 2 versions sont sorties depuis .... pas 20 versions comme Archos qui noie le poisson comme il peut à travers toute les nominations de modèles ), on peut y lire que les personnes qui sont sujette à ces Reboot, on soit Jailbreaké leur IPAD ( non conforme ) et ceux qui ont renvoyé au SAV d’Apple, ont reçu un échange standard de leur IPAD ( le jour ou cela sera cas chez Archos, on pourra reparler du SAV d’archos ).
    Possedant un Ipad² Vs Archos 5IT / 70
    Au niveau Codecs Audio/Vidéo et stabilité ... aucun Archos n’arrive à la cheville de l’Ipad²
    Et on va pas parler d’XBMC ( www.xbmc.org )si on arrive à "jailbreaké" son Ipad²
    Alors depuis pour l’annif de mon fils, mon choix a été vitte fait ... je lui ai repris un Ipad 1 qui pour le prix est le meilleur rapport qualité/prix.
    Il a pas le Flash, ok mais le surf fonctionne trés bien et pas en mode tortue/escargot.

  • - le 28 mai 2012 à 09h48min

    @07h18 : croire que l’herbe est toujours verte dans le champ d’à côté est un défaut de fabrication du cerveau humain. Pour les 3 Ipad , il suffit de faire une recherche sur Google par exemple ipad pb wifi pour être édifié sur le mythe.
    Android c’est la liberté de choisir parmi des dizaines de constructeur et des centaines de modèle et une bonne douzaine de format, avec le choix de la couleur, des matériaux, du poid...
    Le monde de la pomme ressemble a l’uniformisme totalitaire de la chine communiste

    La liberté a toujours un prix, cf la fable le loup et le chien.

  • elnetto - le 28 mai 2012 à 13h10min

    Je viens d’installer ce nouveau firmware et toujours déconnexion wifi à plus de deux mètres de la box.J’avais auparavant formaté et réinstallé le 3.2 et le problème avait persisté( alors qu’à l’origine, il n’y en avait pas. Une tablette sans wifi, à quoi ça sert ? Proprement scandaleux. Certains Archosfan suggère de passer du wep au wpa. Chez moi, ok mais ailleurs ? Chez les amis, les parents ? Je modifie leur chiffrement pour me connecter ? Il faudrait sans doute que je revienne à la version d’android d’origine mais elle n’est pas téléchargeable sur le site d’archos. D’ailleurs, laquelle était-ce ? Cette tablette n’est pas destinée au grand public mais aux geeks qui aiment passer leur temps à bidouiller et chercher des solutions à des problèmes qui ne devraient pas exister.

  • - le 28 mai 2012 à 13h41min

    Le firmware hc est bien telechargeable chez archos :
    http://www.archos.com/support/support_tech/updates_fwm.html?country=fr&lang=fr

    WEP est a éviter aussi bien chez toi que chez tes amis ou famille compte tenu de sa faiblesse.

  • elnetto - le 28 mai 2012 à 15h21min

    Relisez mon post : j’ai déjà réessayé avec l’autre firmware, le 3.2, le wifi ne fonctionne pas mieux.Lorsqu’on achète un produit, on s’attend à ce qu’il fonctionne, quelque soient la box, la clé wifi, la météo et l’age de la grand mère.Les autres appareils (3 smartphones, 4 pc ) n’ont aucun problème.
    Je ne vois même pas comment la revendre !

  • - le 28 mai 2012 à 16h04min

    @elnetto : As-tu essayé d’installer HC 3.2.80 avec réinitialisation complète ?
    Si oui et que la tablette est instable alors SAV.

    Sur les autres appareils mobiles les 3 smartphone, tu n’as pas fait une mise à jour majeure d’Android ; donc la comparaison n’a pas de sens.

  • elnetto - le 28 mai 2012 à 19h32min

    Merci pour vos réponses. En fait, ma tablette était au départ, je pense, sous 3.2. Après mise à jour en 4, plus de wifi à moins d’un mètre. J’ai donc formaté et réinstallé android 3.2.80, celui du site. Et là, même problème wifi. J’ai donc tester la nouvelle mise à jour 4.0.6 aujourd’hui et rien.c’est donc à n’y rien comprendre. En tout cas,au départ, elle fonctionnait. Je passerai sûrement en wap mais le problème n’est pas tant à domicile où il y a toujours un PC qui traîne ; je l’utilisais surtout en déplacements, vacances, hôtel etc. On ne peut tout de même pas demander avant de réserver la sécurité wifi utilisée ou exiger qu’ils la changent. Merci pour vos conseils

  • Clost - le 29 mai 2012 à 10h39min

    Quant à moi, j’ai une Archos 80 1.5Ghz, et le wifi marche très bien, ou que je soit, chez des amis ou en hotspot gratuit. J’ai un ou deux plantage pendant le surf par semaine, pas plus, faut que je passe à Opéra. Tout le reste marche impeccable, alors que j’ai plein d’applications.
    J’installe quand même les mises à jour, mais je n’en ai pas réellement besoin.
    Bref, je suis très content de ma tablette.

  • - le 29 mai 2012 à 13h35min

    Pareil pour moi. Je soupconne parfois la gestion des pub par le net d etre le responsable de pas mal de soucis...
    Ce qui est rageant serait a mon avis le fait que les plantages semblent aleatoires...
    A titre d info, ics bricole sur un a500, quelques plantages aleatoires aussi...

  • dorka - le 30 mai 2012 à 16h57min

    pour l instant pas un plantage ... cool

  • - le 30 mai 2012 à 18h44min

    Un instant de quelle durée ?

  • chicabou - le 30 mai 2012 à 22h05min

    Après avoir fait des tests avec ma nouvelle tablette 101 G9, il n’y a plus de gros problèmes comme avec la précédente (qui devait avoir des soucis matériels).
    j’ai quand même un petit souci qui me pose problème. Je suis connecté en wifi et j’ai en partage sur mon ordi un répertoire. Je suis en train de faire une copie d’un fichier de 1,37 Go (par exemple), ma batterie est à 26% et là, ça freeze, redémarre et je dois réinitialisé (en laissant le bouton power appuyé 10 sec) afin de pouvoir rebooter ma tablette. je pense qu’il n’y a plus de batterie mais non, il y en a encore. Et ça, je ne comprends pas comment ça fonctionne !!!

  • jcdebruxelles - le 31 mai 2012 à 07h00min

    Mais même sans applis sous ics, ça freeze !!!!

  • chicabou - le 31 mai 2012 à 09h04min

    Ah ben, pour ma part, cela n’a "freezé" que lorsque j’ai soumis la tablette à cette situation. Sinon, elle ne plante pas. Aucun reboot intempestif, aucun freeze inopportun, rien... J’étais perplexe au début avec la première tablette que j’ai eu parce que j’avais des problèmes tout le temps, mais là, plus rien. Elle est tout le temps connecté au wifi.
    Un truc par contre : elle se décharge assez rapidement (je ne pensais pas qu’elle le ferait aussi vite) et elle chauffe énormément lorsqu’elle est branchée en usb à l’ordi. Je me rends compte que ça fait plus d’un truc mais bon :-)

    Archos 101 G9 ICS - 1.5 GHz - 1 Go RAM - 250 Go

  • dorka - le 31 mai 2012 à 20h46min

    cela fait 3j que je surfes avec et aucun plantage
    pour le moment