logo

Gen9 : nouveau firmware 4.0.25

jeudi 25/10/2012 par

Commentaires 27 commentaires

Nouveau firmware pour la Gen9 d’Archos. Comme le précédent firmware a disparu de l’historique, cette mise à jour ne doit probablement corriger que l’erreur survenue au sein du précédent.

A télécharger sur le site officiel d’Archos...


Partagez cet article sur les réseaux sociaux: + FB
[ télécharger l'article au format PDF]

Gen9 : nouveau firmware 4.0.25

Les commentaires pour les anciens articles sont désormais fermés.

27 commentaires


  • Artpaje - le 25 octobre 2012 à 12h36min

    Des volontaires ??
    Qui s’y colle le 1° ? ;)

  • dkfx77 - le 25 octobre 2012 à 13h42min

    Pas de gen9 sous la main ^^

    Mais le problème n’a pas de raison d’apparaitre à nouveau...

  • - le 25 octobre 2012 à 15h02min

    NON ... PAS DE RAISON....mais il n’avait pas de raison non plus qu’il y en ait la fois précédente...

  • dkfx77 - le 25 octobre 2012 à 15h18min

    Si : une erreur. ;-)

  • Marsattack - le 25 octobre 2012 à 16h08min

    Ras sur ma G9 Installation ok

  • Artpaje - le 25 octobre 2012 à 18h08min

    Bravo ! Enfin un courageux...

  • cajl - le 25 octobre 2012 à 20h21min

    cela a fonctionné sur mes 3 tablettes gen9 mais déjà pas de soucis avant

  • sef - le 25 octobre 2012 à 20h42min

    3 gen 9 !???

    - 1 pour le mati
    - 1 pour le midi
    - 1 pour le soir

    .........-))))

    Ceco dit no problem for my comme pour la 4.0.24

  • Artpaje - le 26 octobre 2012 à 11h31min

    Allez, je m’y suis collé est tout marche impec !

  • thanos - le 26 octobre 2012 à 15h03min

    ca marche niquel pour moi aussi !
    limite c’est plus fluide qu’avant a moins que ce soit une impression.
    Et une bien meilleure reception wifi. La j’ai toute patate en reception alors que ca ne m’etait jamais arrive avant.

    En tous cas une chose est sure : Comme une autre personne sur le forum, j’ai eu le droit il ya quelque semaines a un echange de ma tablette 1.2 contre une 1.5.

    la 1.5 est bien plus performante pour surfer c’est le jour et la nuit, elle est mieux finie physiquement et aussi plus beaucoup stable, etc...
    Mais l’ecran de cette nouvelle tablette etait beaucoup moins reactif que mon ancienne.

    Ce nouveau firmware corrige la donne. En revanche j’ai toujours un gros souci de clavier qui ajoute aleatoirement plusieurs lettres lorsque je tape un texte. ( et des lettres pas forcement proches sur le clavier)

    c’est tres penible mais un moindre mal. je me suis fait une raison on va dire

  • Fanatorn - le 27 octobre 2012 à 00h01min

    Ma tablette ne s’allume plus, ça fait 2 ou 3h qu’elle est en charge et ça clignote. Super...

  • Skwaloo - le 27 octobre 2012 à 15h07min

    @thanos, j’ai par moment un problème qui ressemblait au tient. Pour que ça disparaisse je fais "Calibration d’écran tactile " dans "Réparation et formatage " de "Paramètres ". Ça m’arrive avec des changements de température.

    @Fanatorn, quand ma tablette s’est déchargé alors qu’elle était en veille alors il lui faut longtemps de charge avant qu’elle s’allume. Il vaut mieux utiliser le chargeur d’origine qui est + rapide (puissant) que d’autres.

  • niffar - le 28 octobre 2012 à 07h54min

    Cette mise à jour est destinée à toutes les versions des G9 ?

    Car ma tablette ne détecte pas de mise à jour disponible !

  • zef - le 28 octobre 2012 à 11h05min

    après mise à jour tablette qui ne se recharge plus et qui me dit charge lente tout en restant à 0%
    Bref simple coïncidence ?

  • gege972 - le 30 octobre 2012 à 02h51min

    C’est la merde pour moi la tablette redémarre toutes les 5 min. Que dois je faire ?

  • dek44 - le 30 octobre 2012 à 11h23min

    Bonjour pour ma part, installé hier. G9. 101 1,2ghz , une nette amélioration au niveau de la vidéo . Pour exemple l application canal + qui n a jamais marché pour les chaînes en streaming et ok maintenant. En revanche j ai remarqué un ralentissement pour l affichage web ainsi qu à l ouverture de la tablette. Affaire à suivre mais pas de bug ou d arrêt tablette. Je suis dans la série des 1152....bonne journée .

  • fouloucou - le 30 octobre 2012 à 14h10min

    Bonjour,

    Je viens d’acquérir une Archos 80 G9 16go Turbo pour 78€ chez Pixmania.

    Ayant pour habitude d’activer le root sur mes andro-devices (pour installer adfree principalement), j’ai cherché des tutos.
    Il faut à chaque fois activer le SDE.

    Il suffit de récupérer un firmware, téléchargeable sur le site d’Archos, le copier dans l’appareil et c’est parti mon kiki.

    Mais ayant mis à jour par OTA avec la dernière maj d’Archos 4.0.25, il m’est impossible d’installer le SDE.
    A chaque tentative, cela me met "update failed : (221)"

    J’ai donc essayé l’autre méthode en passant par ADB. J’ai suivi le tuto comme il le faut mais à chaque fois que je tape "adb devices" aucun appareil n’est reconnu. J’ai essayé sur 3 pc différent mais rien n’y fait.

    Quelqu’un pourrait il m’éclairer ? SVP

    NB : je me suis inscrit sur le fofo pour poser la question, mais il est impossible pour un nouvel utilisateur du fofo d’accepter la charte d’utilisation. Il y a un bug sur le bouton "GO".

  • yann47 - le 30 octobre 2012 à 20h42min

    Pas de problème sauf quel se rallume toute seule maintenant c’est très gênant comment faire pour résoudre se problème merci de votre aide

  • dek44 - le 30 octobre 2012 à 22h54min

    Bonjour fouloucou jute pour info j ai été sur le site de pixmania et il y a une page dedié archos.Il y a bien un référencement à 78 euros mais après la page conduit à un 266 euros. Comment as tu fait ?d ailleurs sur cette page aucun prix n est réel . C est très bizarre.
    http://www.pixmania.com/fr/fr/archos/cmr52_cmp3765_cm.html

  • fouloucou - le 31 octobre 2012 à 11h16min

    Salut dek44, c’est un mercredi soir dernier, je cherchais une petite tablette pour compléter ma Asus Tf300. Alors j’ai d’abord pensé à la Galaxy Tab 2 7" puis j’ai tenté l’Archos G9 sur le moteur Shopping de Google. Et j’ai trouvé celle ci sur Pixmania en solde, garantie 2 ans. Y avait aussi la 101 G9 8go à 99€. C’est très vite parti.
    La tablette était vendue par Pixmania même.

  • dkfx77 - le 31 octobre 2012 à 14h40min

    Fouloucou : si tu as 1 problème pour t’inscrire sur le forum envoie un mail à dyonysos(at)Archoslounge.net ;-)

  • - le 31 octobre 2012 à 14h46min

    Merci pour l info fouloucou. Pour ma part je reviens de chez auchan, certes on n est pas dans la même catégorie mais l arnova 10c G3 est à 99 euros pour quelques jour encore au lieu de 149 euros. Offre de la semaine Auchan.

  • amarock85 - le 1er novembre 2012 à 10h29min

    Tablette neuve reçue la semaine dernière, et premières constatations après MAJ en 4.025 par OTA :
    - > chargeur officiel plus reconnu (charge lente)
    - > retour intempestif de la flèche "retour" qui s’active toute seule
    - > bug du clavier

    Elle commence bien mon expérience Archos...
    Apparemment, après visite sur le forum, il faut bidouiller déjà les réglages de l’écran tactile...
    Dîtes, ils essayent leur maj chez Archos avant de les proposer ?????
    Inadmissible....!

  • GrandPat - le 1er novembre 2012 à 11h31min

    Pour ma part, je n’ai que des soucis avec cette mise à jour,
    de 1 le média centre crash toutes les 5 à 10 min, je ne peux même plus regarder des films, c’est un comble vu que je l’avais acheté pour ça !
    De 2, elle est encore moins fluide qu’avant, rien que sur le clavier quand je tape un message, il y a un temps de retard !

    Bon sur la page fan d’archos, j’ai bien vu que je n’étais pas le seul du coup et propose de faire un reboot de la bibliothèque multimédia, donc ça fait redémarrer la machine et après 20 min, ça fait la même chose !

    Archos 80 g9 turbo avec 1.5ghz et le disque dur de 250go .

  • 10ds - le 1er novembre 2012 à 19h42min

    Que des probleme depuis ma mise à jour...Exactement le meme soucis que grandpat..Media center (Audio et viedeo)en rade. Ca plante sans arret. En plus la tablette est super lente maintenant et temps de retard sur le clavier... ca fout bien les boules...Tout ca j’espere avoir une solution rapidement
    Archos 80 G9 avec 1.5ghz et le DD à 250 go aussi .
    J’ai l’impression que ceux avec DD on le plus de soucis.

  • geg24 - le 2 novembre 2012 à 14h39min

    Moi aussi, tablette très lente après la mise à jour 4.0.25, démarrage au bout de 2 min une vrai catastrophe. J’ai envoyé un mail à la hot ligne, ils m’ont dit d’aller dans les paramètres et de faire un reset d’android.
    Je n’ai pas perdu mes contenus multimédia, j’ai simplement du remettre les applications. La réponse du sav a été efficace. Ma tablette refonctionne correctement avec cette nouvelle version. Plus de peur que de mal. Elle est de nouveau rapide. Aussi, l’appli canal touch
    marche maintenant.

  • colibrii - le 5 novembre 2012 à 16h46min

    It’s really le plus grande merde of Firmware for the gen 9 ,you ever offered..
    It’s Not acceptable booting the device of nearly 3 Minutes.