logo

Gen9 : nouveau firmware 4.0.24 (MàJ :...Ou pas)

mercredi 10/10/2012 par

Commentaires 26 commentaires

MàJ 11/10/12 00:02 :
Le dernier firmware n’est plus en ligne sur le site d’Archos. De plus, il existe un nombre significatif de tablettes se bloquant après son installation. Nous vous conseillons donc de ne pas faire cette installation et de patienter le temps qu’Archos sorte (rapidement nous l’espérons) un correctif.


Un nouveau firmware pour les Gen9 plutôt conséquent vient d’être publié sur le site officiel d’Archos :

Version 4.0.24 - October 10th, 2012

- Android : IceCream Sandwich 4.0.4 version
- Media Center : network indexing on network shortcut menu (+), network shortcuts creation is proposed on network share directory long press
- Media Center : new simplified Movie/TV Shows/All Video views
- Media Center Video : new video information view with backdrop display and chooser (click on backdrop to change it)
- Media Center Video : poster can be changed by clicking on it in the video Information view
- Video Scraper : faster media information retrieval process. Note that in the migration process, all your video scraper information will be lost.
- Subtitles : ability to download and save subtitles for network shares
- Media Center : add video search
- Media Center Music : Album art swipe gesture support
- Remote control : control your tablet with your TV remote through HDMI on TV compatible hardware (directional pad, multimedia and color TV remote keys)
- Archos Remote : support of remote touch pad
- Wi-Fi : new more robust driver
- Media Center Video : fix audio desync for some MPEG4/AVI files
- Media Center Video : fix MPEG PS/VOB audio track selection
- Media Center Video : fix UPNP playback of large files (>4GB)
- Media Center Video : fix seeking in some TS files
- Media Center Video : fix playing certain MKV files
- Media Center Video : fix playing certain H264 files
- Media Center Video : improve DVD/VOB playback in case there are IFO files present
- Media Center Video : add support for MPL2 subtitle format
- Media Center Video : improve playback of H264/AAC TS files

En résumé, pas d’évolution majeure mais un alignement probable sur les fonctions améliorées pour la Gen10. Largement appréciable, donc, après un an d’ancienneté...
En attendant un update en Jelly Bean ?


Partagez cet article sur les réseaux sociaux: + FB
[ télécharger l'article au format PDF]

Gen9 : nouveau firmware 4.0.24 (MàJ :...Ou pas)

Les commentaires pour les anciens articles sont désormais fermés.

26 commentaires


  • cajl - le 10 octobre 2012 à 18h02min

    2 choses en plus :
    - Chrome
    - meilleur résultat pour les tests

  • cajl - le 10 octobre 2012 à 18h44min

    La version rootée est en cours d’élaboration

  • 7&trang - le 10 octobre 2012 à 20h40min

    Le nouveau pilote Wi-Fi plus robuste (Wi-Fi : new more robust driver) était attendu par certains, notamment au US et le passage à Android 4.0.4 devrait contribuer à plus de stabilité pour ceux qui avait encore des problèmes de ce type avec la 4.0.7 (feuilleton à suivre sur archosfans)

  • Aj - le 10 octobre 2012 à 21h30min

    4.0.24 just bricked my Gen9 - Does not start up anymore

  • Thocan - le 10 octobre 2012 à 21h51min

    No problem on my 101...

  • - le 10 octobre 2012 à 21h55min

    Un "détail" : 207 Mo de ram de libre après un redémarrage et un kill. Je n’étais jamais monté aussi haut (entre 40 et 120 Mo d’habitude).

  • Jercou - le 10 octobre 2012 à 21h56min

    Bonjour,

    même problème que Aj, la mise à jour en 4.024 a bloqué ma tablette Gen9 qui ne démarre plus. Elle reste figée sur Archos Entertainment your way !
    Si d’autres sont dans ce cas et ont des pistes de solution...

    Merci d’avance

  • Graeme - le 10 octobre 2012 à 22h04min

    same problem for 101 g9 in the uk. two tablets will not boot

  • Thocan - le 10 octobre 2012 à 22h14min

    Try an hard reset if no change after 5min..

  • Graeme - le 10 octobre 2012 à 22h15min

    hard reset tried, retried and tried again with no change

  • Jercou - le 10 octobre 2012 à 22h31min

    voir mon post sur le forum à ce sujet pour ceux qui comme Graeme désespèrent.

    Chez moi l’instabilité (blocage au démarrage suite à installation du nouveau firmware) était due je pense à un espace disponible un peu limite.

    Espérant aider.

  • dyonysos - le 10 octobre 2012 à 23h07min

    En cas de blocage merci de jeter d’abord un coup d’oeil à ce topic sur le forum :

    http://www.archoslounge.net/forum/showthread.php?t=29663&p=351574#post351574

  • pie - le 10 octobre 2012 à 23h07min

    Mise à jour, bloqué sur la page d’accueil.
    Et question : comment on libère de l’espace quand on peu pas démarrer ? :)
    A+

  • Graeme - le 10 octobre 2012 à 23h15min

    i have two 101g9 both on stock 4.0.7 firmware
    one was updated from system update, the other was with a download from official Archos web site.
    after going through the update possess neither will boot past the initial boot screen
    after leaving them for 40 and 60 minutes respectively i tried to do a hard reset and try to do a recovery.
    however it will not go into recovery all that happens is that i have a totally blank screen.
    and as i say thats on two devices that got the update from different places...........any ideas guys

    and both had plenty of memory available

  • Thocan - le 10 octobre 2012 à 23h35min

    Strange. I sent an email to Archos. But we will probably have no answer before tomorrow morning... (in France)

  • - le 10 octobre 2012 à 23h56min

    You can wipe your device.
    Turn on your tablet with power+volume
    you’ll get the recovery menu, you can do an android reset ;, or factory reset.
    Something like that.

  • Thocan - le 11 octobre 2012 à 00h00min

    Ha ben ça, c’est un bon lancement de firmware comme on les aime.. ;-D

  • papyrico - le 11 octobre 2012 à 00h03min

    si ça peux aider
    80g9 etait figé sur logo archos, sans l’eteindre, j’ai débranché l’alim et branché sur PC, ça c’est débloqué.
    en esperant que ça marche pour vous

  • Graeme - le 11 octobre 2012 à 00h14min

    firmware has been taken off the Archos website..........
    bit bloody late in my case

  • harnis - le 11 octobre 2012 à 08h52min

    Bonjour a tous.
    Je dois avoir de la chance.
    En ce qui me concerne la mise à jour s’est très bien passée.
    Au 1er reboot je n’accrochais pas le wifi, au 2ème reboot tout était ok.
    Je ne vois pas beaucoup de différence avec le firmware précédent mais par contre j’ai vraiment l’impression d’avoir gagné de la vitesse. Surtout pour la navigation sur internet. Le navigateur par défaut est plus rapide.
    Je l’ai testé pendant une bonne heure hier soir, aucun plantage sur aucune application. je l’ai torturée dans tous les sens en cliquant partout et... bref... tout est ok.

    version matériel : A101S-V5 (T1)
    omap version : OMAP4460 ES1.1
    Version du bootloader : inconnu / 5.05.000009 - C0x01
    N° build : IMM76D

  • - le 11 octobre 2012 à 08h56min

    Je pense que l’optimisation de la ram y est pour beaucoup. (voir mercredi 10/10 (21:55) )

  • pie - le 11 octobre 2012 à 21h55min

    Bonsoir,
    Je suis comme les autres (dans le noir).
    Comme vous la page recovery n’est pas accessible.
    Je me pose une question, elle n’est pas accessible ou elle ne s’affiche pas, c’est à dire qu’en fait on a un plantage du pilote d’affichage. Quelqu’un sait où trouver le déroulement des écrans du recovery pour voir si on peu essayer en aveugle de réaliser un reset( juste avec les touches power et +-).
    Sinon, pour ce que je lis, quand vous essayer de lancer un recovery mode, maintenez le + enfoncé et donner une impulsion sur le power (ne pas le maintenir)on appui dessus juste le temps d’allumer la led verte sur le bord gauche.
    voila voila on se marre comme des petits fou. Et encore on a du bol nos windows sont pas HS.

  • - le 12 octobre 2012 à 18h39min

    message d’archos sur facebook :

    https://www.facebook.com/Archosworldwide?ref=stream

  • - le 13 octobre 2012 à 12h12min

    Bonjour,

    En ce qui me concerne la mise à jour est OK par contre les vidéos de certains site saccades, et j’ai aussi un trait horizontal qui apparaît à gauche de l’heure en bas de l’écran. Si quelqu’un a des infos sur le sujet...

    Merci.
    Bonne journée.

  • ArchosMachinChouette - le 13 octobre 2012 à 12h43min

    Dans le plus pure tradition d’Archos.... les années passent et l’amateurisme d’archos continue....

  • - le 13 octobre 2012 à 13h43min

    Complément message de 12h12 :

    les notifications ne s’affiche plus, le trait horizontal les remplace...