logo

Archos grossit son flash

dimanche 4/05/2008 par

Commentaires 7 commentaires

Avec l’arrivée du support du flash 9 dans les baladeurs Archos, sur laquelle nous sommes déjà revenus, les ingénieurs d’Archos ont certainement eu un petit peu de boulot. En effet, avant le navigateur Opera de l’Archos fonctionnait sous Flash Lite. Pour rappel, la dernière version du Flash Lite (la 3) ne supportait que les versions inférieures ou égales au Flash 8.

Du coup, pour qu’Archos puisse supporter le flash 9, il fallait changer de système. C’est pourquoi, désormais, les baladeurs Archos tournent (a priori ) avec les versions "standards" de Flash disponibles pour Linux, Windows, Mac...

Actuellement, la version implémentée au navigateur Opera est la suivante : 9.0.115.0. Mais une version estampillée 9.0.124.0 est sortie en avril 2008. Version qui corrige un certain nombre de vulnérabilités et qui s’accompagnait d’un encouragement d’Adobe envers les develloppeurs de contenu Flash à migrer vers cette version. Ceci pourrait expliquer certaines incompatibilités encore constatées sur certains sites (Jiwa, Canal...). Bien que cette mise-à -jour n’ait apparemment pas changé grand chose hormis cesdites (oui je cause vielle France) vulnérabilités...

Gageons Archos de sa volonté de proposer une mise-à -jour du flash dès que possible.

Toutes ces informations n’ont pas été confirmé


Mà€J
 : Voici qui apporte de l’eau à notre moulin, une version 3.1 de Flash Lite est sortie à la toute fin du mois d’avril. Celle-cisupporte le Flash 9. Alors, l’Archos est sous flash Lite ou Flash tout court ? Nous ne savons toujours pas.


Partagez cet article sur les réseaux sociaux: + FB
Enregistrer au format PDF

Archos grossit son flash

Les commentaires pour les anciens articles sont désormais fermés.

7 commentaires


  • cajl - le 4 mai 2008 à 12h52min

    bonne idée... et bon début

  • Zybau - le 4 mai 2008 à 18h41min

    A quand un firefox sur son Archos ?

  • - le 4 mai 2008 à 20h44min

    cool c tres bien

  • Den92 - le 6 mai 2008 à 11h00min

    Les mises a jours régulière du Flash, transparente sur PC, vont pauser bien des problèmes au produits mobiles. :-(

  • milosh - le 6 mai 2008 à 16h28min

    J’aurais pensé que c’était le passage à la version 3.1 de flash lite qui avait fait apparaître la compatibilité flash 9. (flash Lite 3.1 étant sorti le 26 avril et la mise à jour archos le 30, ça parait logique)

  • Nastyatak - le 6 mai 2008 à 18h55min

    C’est noté.

    Mais je ne suis toujours pas certain que cela soit telle ou telle version...

  • Charbax - le 7 mai 2008 à 08h24min

    Archos ne peut pas utiliser le flash de Windows ou autre OS sous X86, ca n’a rien à voir avec le Flash utilisé sur un Archos qui est un appareil avec Linux embarqué sur ARM et DSP.

    C’est pas sur que Archos utilise la dernière version de Flash Lite, en tout cas, Henri Crohas a dit que une des principales choses qu’ils ont rajouté, c’est le support du codec vidéo On2 sur la puce DSP. Ce codec On2 utilisé dans la plupart des vidéo Flash9.

    Maintenant pour ce qui est du support flash avec la puce ARM, c’est p’tet là qu’il faut attendre que Adobe fasse parvenir de meilleures version du Flash Lite pour Linux embedded. C’est une question des animations, vectors grafics et trucs du genre qui fonctionnent un peut mieux, mais pas encore assez bien pour donner accès à tous les sites Flash, surtout ceux qui utilise des trucs bizarres autour de leur contenus, qui utilisent .swf au lieux de .flv pour la vidéo.